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Chapter 1: VitalCDM Overview
Vitalware's VitalCDM provides you with the ability to view, update, and
analyze chargemaster and workflow data fluidly. VitalCDM can handle your
organization's entire chargemaster, including all related data files, and
aggregate everything into a unified system that provides insight to address
and fix issues to mitigate compliance risks, increase CDM efficiency, and
maximize services reimbursement.

l Supports all Health Information Systems (HIS): Supports all HIS
vendor file formats, including McKesson, Cerner, CPSI, Allscripts, and
Epic.

l Automated Import/Analysis: No manual intervention required for
import of CDM, Pharmacy, Supply Item Master, and Utilization files.

l Coding and Billing Analysis: Identify coding and billing exceptions
including deleted and invalid HCPCS codes, codes not recognized by
OPPS, and related modifiers.

l Request Process/Workflow: Unique functionality makes workflow and
change file management intuitive and efficient.

l Benchmarking & Peer Group Comparison: Provides price
benchmarking based on the defined peer groups by hospital,
department, and line item.

l Complete Data Consumption: Full visibility across departmental data
by viewing all of your ancillary data files in a single module, including:

Pharmacy Pharmacy Formulary

Radiology Lab Supplies

Cost Data Multiple Fee Schedules

Chapter 1: VitalCDM Overview
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Preference Lists Order Entry Data

Signing In to Vitalware
1. Navigate to https://www.vitalware.com.

2. In the upper right corner, click Sign in.

3. Enter your Vitalware Username and Password, or select Or login with
External Login if your organization uses Single Sign-On (SSO).

4. Click Sign in and the Vitalware main dashboard is displayed.

Vitalware Main Dashboard

From the Vitalware dashboard you can:

l Open your products
l Sign up for future live training classes
l View recorded training classes
l Find Vitalware data reference versions, effective dates, update dates, and
scheduled update dates

l Download a standard chargemaster file as a reference
l Send comments or feedback to Vitalware
l Sign up for volunteer product evaluations

2
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System Requirements

Minimum Specifications

l CPU: Intel Pentium 4+ or 1.3 GHz Pentium processor or equivalent
l RAM: 1 GB (more RAM improves review speed)
l Minimum free disk space: 1 GB
l Printing: Printer required to output report data
l Monitor: Resolution of at least 1024 x 768

Recommended Specifications

l The most recent supported version of one of the following browsers:

Chrome

Firefox

Microsoft Edge
l CPU: Intel i5 processor or above
l RAM: 4 | 8 GB ideal
l Monitor: 1280 x 1024 Optimal: 1920 x 1080

3



Chapter 2: Understanding CDM File Format
Requirements
VitalCDM can be used to upload and import many types of files. The most
common are General CDM and Usage, Pharmacy, Supply, and Professional
CDM files. Requirements for each file type varies.

Requirements
Delimited Text: File format must be delimited text file. A delimited text file is
a text file used to store data. On each line of data, fields are separated by the
delimiter, typically a comma, tab, vertical bar (also referred to as pipe), or
colon.

l If you are using Excel to create the delimited text file, do not format
column properties such as alignment, number, etc.

l Import of Adobe Acrobat PDF and canned report .rpt file types are not
supported

Date: Must be in one of the following formats:

l MM-DD-YYYY
l MM/DD/YYYY
l YYYY-MM-DD
l YYYY/MM/DD
l YYYYMMDD

Time: Must be in the following format:

l HH:MM:SS

Chapter 2: Understanding CDM File Format
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Dates with Times: Must be in one of the following formats:

l MM-DD-YYYY HH:MM:SS
l MM/DD/YYYY HH:MM:SS
l YYYY-MM-DD HH:MM:SS
l YYYY/MM/DD HH:MM:SS
l YYYYMMDD HH:MM:SS

File Field Requirements
VitalCDM requires key fields to be present. If the fields listed below are not
included within a line, that line will not be imported into VitalCDM and will be
logged in the import summary email that is sent to the user importing the file.

l CDM Code (Charge Code).
l CDM Description.
l Department code, Department name, or both. Not required for
Professional or Pharmacy files.

l Fields designated as part of the unique line item key.
l Fields that are defined during set up as "required."

CDM Key Fields
A key CDM field is a field that uniquely identifies a CDM file line item. Some
examples include:

l CDM Code (Charge Code): If this number is unique within a CDM file
(including being unique across all facilities that may or may not be included
in the CDM file) then it can be used by itself.

l CDM, Department, or Facility code
l CDM Code: Plus a custom field of any type.

2
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Recommended Fields
VitalCDM will accommodate an unlimited number of HCPCS, revenue code, and
modifier fields. Recommended fields are used in specific reports. If the fields
listed below are not contained within the file, some reports will not be available.

l Description: If the field delimiter is used in the description, use text
qualifiers such as single or double quotation marks.

l Revenue Code: Must be three or four characters in length.
l CPT/HCPCS: Must be five, seven, or nine characters in length.
l Charge/Price

Each charge item must contain fields that will provide a unique key code
identifier for each line item. Eligible fields include Charge/Service, Department,
Facility Codes, and GL Account.

l Relative Value Units (RVU) suggested for Professional CDM files.
l NDC codes suggested within Pharmacy and General CDM files that contain
Pharmacy Items.

Required Usage Fields
Required Usage fields are used as a unique key code identifier.

Quantities desired in relation to specific payer types:

l Current Inpatient Quantity
l Current Outpatient Quantity
l Current Inpatient/Outpatient Quantity
l YTD Inpatient Quantity
l YTD Outpatient Quantity
l YTD Inpatient/Outpatient Quantity

3
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In addition, the following field types are accommodated if you do not have
usage broken out by payer type:

l Current Total Inpatient Quantity
l Current Total Outpatient Quantity
l Current Total Inpatient/Outpatient Quantity
l YTD Total Inpatient Quantity
l YTD Total Outpatient Quantity
l YTD Total Inpatient/Outpatient Quantity

4



Chapter 3: Uploading CDM Files Using FTP
FTP is an acronym for File Transfer Protocol. As the name suggests, FTP is
used to upload and transfer files between computers on a network. You can
upload and import CDM files into VitalCDM using an FTP client application to
connect to Vitalware's secure FTP server.

FTP Client Application
Before you can upload and transfer files using FTP, you must have an FTP
client application. If you do not have an FTP client application installed on
your computer, contact your IT Administrator. Below are some free FTP client
applications available on the web.

1. FileZilla: https://filezilla-project.org/

2. Cyberduck: https://cyberduck.io/

3. FireFTP: http://fireftp.net/

4. Classic FTP: http://www.nchsoftware.com/classic/

5. WinSCP: http://winscp.net/eng/index.php

FTP Client Configuration
The FTP client application used for this step-by-step is FileZilla.

1. Open FileZilla and select File > Site Manager.

2. Click New Site and enter Vitalware.

3. Enter the host name: xfer.vitalware.com.

4. Change the Protocol to SFTP-SSH File Transfer Protocol.

5. Change the Logon type to Normal.

Chapter 3: Uploading CDM Files Using FTP
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6. Enter your Vitalware Username and Password.

7. Upload the file to the folder path: \auto\CDM\<CDM folder name>\in.

Note: After you have successfully connected to Vitalware's FTP server,
the auto and sub folders are automatically created. If you accidentally
delete or rename these folders, the folders will be automatically created
again.

6



Chapter 4: Importing CDM Definition Files
After you have successfully connected to Vitalware's FTP server, the auto
folder should be visible. If you have CDM enabled and CDM import
definitions have been defined, the folder structure under the auto folder will
include folders that represent the CDM definitions for an entity.

Note: If definitions are created while you are logged in, you must dis-
connect and then reconnect before the new folders are visible.

Folder Structure for CDM Definitions
\auto\CDM\<chargeMasterInternalname>\

Folder Purpose

\In l Folder location for CDM imports

\InPartial l Folder location for partial CDM imports

\Out l Folder location listing files that had errors during
import as well as a log of what the errors are

Note: For usage data, there is no difference between the In and inPar-
tial folders.

After importing a file into the definition's In or InPartial folder:

l The CDM file is parsed.
l If a column definition mapping exists, it will be imported.

Chapter 4: Importing CDM Definition Files
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l If a column definition does not exist, you will receive an email notification
that the definitions need to be created.

Uploading and Importing Files
Upon creating a valid definition file, pending imports will run.

Initial Definition File Upload

1. Create the Chargemaster definition file using X VitalAdmin.

2. Open your FTP client and connect to Vitalware's FTP server.

3. Upload the CDM definition file to the In folder. After the CDM file import
is finished, you will receive a notification by email.

Subsequent Definition File Uploads

1. Open the FTP client and connect to the Vitalware FTP server.

2. Upload the CDM definition file to the respective In or InPartial folder.

3. After the CDM file import is finished, you will receive a notification by email.

8



Chapter 5: Code Detail Pane
The Code Detail panel contains referential and payment information in
separate tabs. The tabs vary depending upon the type of code selected.

Customizing the Code Detail Pane
Extending the height of the Code Detail pane:

Hover over the line that separates the Code Detail pane from the Results
table. Click the divider icon and drag it up or down to adjust the height.

Display only the tabs you want to see and in the order you want them in:

1. Click the folder icon at the top of the panel.

2. In the Change Tab Order window, select the tabs you want to remove
from your view.

3. Drag tabs in the order you want.

Note: The Change Tab Order pop-up contains all tabs that apply
to every code type. The selections you make won't apply to the
codes that don't contain that information.

4. Click Save. The selections you make are applied until manually updated
again.

View the tabs in your Code Detail panel that don't apply to your chosen code
by clicking the gear icon. The hidden tabs are not available.

Chapter 5: Code Detail Pane
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Understanding the Tabs in the Code Detail Pane

Code Detail Tab
The Code Detail tab is visible by default and is the first tab on the left. The
information it contains varies by code type.

CPT/HCPCS code details:

l Code Type
l Plain English Descriptions
l Long Description
l Medium Description
l Consumer Friendly Description
l Effective Date
l Deleted Date

Inclusion Terms and Instructional Notes are included on the ICD-10 CM Code
Details tab.

10
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Note: All Code Detail tab information applies to the Date Of Service
indicated in the Search panel. If a code is deleted as of that date,
[Deleted] will display in red font and any replacement codes will be lis-
ted.
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Add On Tab
The Add On tab shows related codes for common add on services related to
the code.

Codes on this tab can be billed in conjunction with the primary code selected if
add on services were provided and documented.

Ambulance Tab
The Ambulance tab includes information from the Ambulance Fee Schedule as
determined by the ZIP Code of a facility.

l Ambulance Rural Base Rate/Rural Mileage
l Ambulance Rural Base Rate/Lowest Quartile
l Ambulance Rural Ground Miles 1-17
l Ambulance Base Rate
l Ambulance RVU
l Ambulance Urban Base Rate/Urban Mileage

The collapsed bar at the bottom of the tab can be expanded to display a list of
all ambulance modifiers.

12
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Anesthesia Tab
The Anesthesia tab contains anesthesia information from CMS.

Information on the tab for procedures (CPT codes) that typically require
anesthesia:

l Anesthesia code appropriate for the procedure
l Primary Code - yes or no
l Long Desc
l CMS Base Units
l Conversion Factor
l Add On
l Comments
l Instructions

Information on the tab for anesthesia codes that are typically assigned to
procedures.

CPT code and its description appropriate for the Anesthesia code.

13
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APC Info Tab
TheMedicare Ambulatory Payment Classifications (APC) tab includes:

l APC Group Status Indicators
l National and Wage Adjusted Payment Rates
l Relative Weights and Co-pay

And two additional grids that include:

l Composite complexity adjustment when the code is billed as primary
l Secondary for codes that have complexity adjustments

If a code can group to multiple APCs, the APC Info tab will display the history
for all applicable APCs, with active APCs at the top.

If the CPT/HCPCS code is related to devices or drugs, additional columns can be
brought in by clicking on any tab column header and choosing them.

l Device Offset Percent
l Device Offset Amount
l Threshold Pkg Drugs Percent
l Policy Pkg Drugs Amount

14
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ASC Info Tab
The Ambulatory Surgery Center (ASC) tab includes:

l Payment indicator
l ASC Notes
l Multi Proc Disc
l Payment weight
l ASC wage index used for the calculation
l National and adjusted payment amounts based on your facility's ASC wage
index

CCI (PTP) Facility Tab
The sections of the CCI (PTP) Facility tab contain the Correct Coding Initiative
Procedure to Procedure rules related to the CPT/HCPCS code being reviewed
for Facility billing.

Click the plus icon to expand the sections.

l PTP CCI Version: Shows the version of CCI rules based on the date of
service in the Search.

15
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l Selected Code as Column 1 Code (0): Shows a list of codes that indicate
there are no circumstances in which a modifier would be appropriate.

l Selected Code as Column 1 Code (1): Shows a list of codes that indicate
that a modifier is allowed in order to differentiate between the services
provided.

l Selected Code as Column 2 Code (0): Shows a list of codes that indicate
there are no circumstances in which a modifier would be appropriate.

l Selected Code as Column 2 Code (1): Shows a list of codes that indicate
that a modifier is allowed in order to differentiate between the services
provided.

CCI (PTP) Physician Tab
The sections of the CCI (PTP) Physician tab contain the Correct Coding
Initiative Procedure to Procedure rules related to the CPT/HCPCS code being
reviewed for Physician billing.

Click the plus icon to expand the sections.

l PTP CCI Version: Shows the version of CCI rules based on the date of
service in the Search.

l Selected Code as Column 1 Code (0): Shows a list of codes that indicate
there are no circumstances in which a modifier would be appropriate.

16
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l Selected Code as Column 1 Code (1): Shows a list of codes that indicate
that a modifier is allowed in order to differentiate between the services
provided.

l Selected Code as Column 2 Code (0): Shows a list of codes that indicate
there are no circumstances in which a modifier would be appropriate.

l Selected Code as Column 2 Code (1): Shows a list of codes that indicate
that a modifier is allowed in order to differentiate between the services
provided.

CPT/HCPCS Codes Tab
The CPT/HCPCS Codes tab populates only when searching the Revenue Codes
data set and lists all CPT/HCPCS codes that may fall into the revenue code
selected.

CPT to ICD-10-PCS Tab
The CPT to ICD-10-PCS tab provides a crosswalk from CPT code selected to
possible ICD-10-PCS Procedure codes.

CPT to ICD-9 Px Tab (Hidden by Default)
The CPT to ICD-9-Px tab has been replaced for most users with the CPT to ICD-
10-PCS tab. It is hidden by default but can be revealed for a single user or an
entire facility.

Contact your dedicated account manager to add this tab to your view.

17



vitalware

Devices Tab
The Devices tab shows all of the devices that are mapped to the selected
CPT/HCPCS code. Information includes:

l Model Number
l UPN (if available)
l Device Name
l Manufacturer
l Manufacturer Subdivision
l CPT/HCPCS mapped
l Multiple HCPCS Device - Yes indicates that the product contains two or
more devices, each with a separate HCPCS code.

Related Devices Tab
The related devices listed on a procedure Related Devices tab are maintained
by Vitalware and based on reasonableness (for dates of service after 1/1/2015).
This proprietary list does not represent any official payer claim edits in effect on
or after 1/1/2015.

l Device Code and long description
l Device Intensive - yes or no
l Device Overrides Edit - yes or no
l Start and End Date of Device Code
l Notes regarding the date of service

18
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Dates of Service prior to 01/01/2015 have a Device Dependent tab
and list codes that reflect the CMS procedure to device edits for the
date of service used in the search.

DME Fee Sched Tab
The Durable Medical Equipment (DME) Fee Sched tab data includes:

l Jurisdiction
l Category
l Payment amount based upon reported modifiers
l Floor and ceiling amounts

FAC Lab Fee Sched Tab
For dates of service on or after 1/1/2018, the FAC Lab Fee Sched tab contains
the national payment amount based on the date of service indicated in the
search criteria, or a local payment indicator for those codes that are priced
individually by each MAC. For dates of service prior to 1/1/2018, the tab
contains the locality-specific payment rates based upon the facility and the date
of service indicated in the search criteria.

19
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FAC MPFS Tab
The FAC fee schedule tab returns reimbursement information for outpatient
hospital procedures that are reimbursed via fee schedule. For example,
procedures performed in an off-campus, provider-based department of a
hospital and reported with modifier PN are reimbursed under the MPFS.

FAC SAF Analytics Tab
The FAC SAF Analytics tab (Facility Standard Analytical File) displays statistics
about the code selected in relation to its use in the facility setting. The SAF file
contains detailed claims information about health care services rendered to
Medicare beneficiaries in the outpatient setting. Information is aggregated from
the most recent four quarters of data available for CMS and is updated on a
quarterly basis.

The data is separated into three sections whose default view is collapsed by
default. Expand the sections by clicking on the plus icon.

1. Diagnosis Medicare Outpatient: Contains statistics about the ICD-10-CM
codes most frequently billed with the CPT/HCPCS code being reviewed. In
the example below, Medicare outpatient bills that include CPT code 30420
also included ICD-10-CM Code M95.0 20.3% of the time in the SAF data.

20
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2. CPT/HCPCS Medicare Outpatient: Contains statistics about other
CPT/HCPCS codes that are most frequently billed with the CPT/HCPCS code
being reviewed.

3. Rev Code Medicare Outpatient:
l RevCode Billed Count: The number of times the revenue code was
billed with the CPT/HCPCS being reviewed based on the SAF data.

l Total CPT/HCPCS Billed Count: The total number of times the
CPT/HCPCS code being reviewed was billed.

l Percent RevCode Billed: The percent of times that the revenue code
was billed with the CPT/HCPCS being reviewed.

Note: The percentage totals may not add up to 100% for the
following reasons:

l Code pairings less than 2% are not displayed.
l We cannot display claims information in which fewer than 11
claims are found in the data.

GEM Fwd Map Tab
The GEM Fwd Map tab is visible only when searching the ICD-9 or ICD-10 data
sets.
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It contains the codes identified through General Equivalence Mappings (GEM) to
map forward to either:

l The ICD-9 code searched on to the resulting ICD-10 codes
l The ICD-10 code searched on to the resulting ICD-9 codes

The GEM Fwd Map tab shows a number in parenthesis (2) indicating the
number of codes that are mapped.

In the example below, ICD-9 code 823.40 is mapped to two different target ICD-
10 codes.

GEM Rev Map Tab
The GEM Rev Map tab is visible only when searching the ICD-9 or ICD-10 data
sets.

It contains the codes identified through Generally Equivalency Mapping (GEM)
to map in reverse to the code searched:

l The ICD-9 code searched on to the resulting ICD-10 codes
l The ICD-10 code searched on to the resulting ICD-9 codes

The GEM Rev Map tab shows a number in parenthesis (6) indicating the
number of codes that are mapped.

In the example below, there are six ICD-10 codes that map to the single ICD-9
code 823.40.
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Guidelines Tab
The Guidelines tab contains the official CPT guidelines as published by the
AMA. The sections include Tabular Notes, Coding Tips, and Citations.

LCD/Articles Tab

l The LCD/Articles tab contains all Local Coverage Determinations and
Articles for a particular Contractor related to the code selected.

l The tab defaults to the state and contractor set up for your facility.
l Change the state, provider type, and contractor in the drop-down fields to
research LCDs and Articles related to the code from other Medicare
Contractors.

l Click the LCD or Article hyperlink to open the document in a new tab.

OR

l Click the plus icon to access the document PDF print file option.
l The Contractor name hyperlinks direct you to the contractor's website.
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Medicare Crosswalk Tab
TheMedicare Crosswalk tab shows CPT/HCPCS to CPT/HCPCS relationships,
including Medicare Alternate, suggested replacements for deleted codes,
Radiological S&I relationships, and See Also recommendations to ensure
complete and accurate billing for procedures that require additional codes. It
contains:

l The type of code-to-code relationships and effective dates.
l Which type of provider applies to this relationship in the fields FAC, PRO
and ASC Applicable, along with guidelines.

In the example below, G0279 is a Medicare alternate for 77061 and 77062:

MLN Matters Tab
TheMLN Matters tab contains links to all MedLearn Matters articles that relate
to the code selected.

Click theMLN article number hyperlink to open it in a new tab. The new tab
contains a hyperlink at the bottom to open a PDF version of the article in a new
browser tab.
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Modifiers Tab
The Modifiers tab includes Information on which modifiers are applicable to
the selected code for the billing type; facility, professional, or ASC.

Detailed in the image below:

l The Overrides PTP Edit column that contains Yesmeans that modifiers
59, 91, XE, XP, and XU will override the NCCI edit for code 80053 for facility
and professional claims. CPT code 80053 is not on the list of approved ASC
procedures; therefore all modifiers are marked as N/A for the ASC setting.

l The No in the Overrides PTP Edit column indicates that the selected
modifier will not override NCCI edits.

l For Modifier GC, the Yes under the FAC column means the modifier may
be appropriate for some other use with CPT code 80053, but not to
alleviate NCCI issues.
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MUE Tab
TheMUE tab contains the Medically Unlikely Edit information for the code you
selected. It includes:

l Type of MUE - DME, Facility or Professional
l MUE Value
l Adjudication Indicator
l Rationale
l Adjudication Indicator Definition

NCD Tab
The NCD tab contains a list of all National Coverage Determination documents
that contain the code you selected.

Click the NCD ID hyperlink to open the document in a new tab. The new
document tab contains a link to open a printable PDF version of the NCD.
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NDC Tab
The NDC tab shows a list of National Drug Codesmapped to the CPT/HCPCS
code selected and are generally for injectable drugs. The list is not all inclusive
as many over-the-counter (OTC) drugs are not listed. The NDC number is a
hyperlink that opens in a new tab at the top of the page and contains a
crosswalk to the drugs assigned to it.

The default tab columns are:

l Code Source
l Drug Name
l NDC
l CPT/HCPCS
l CPT/HCPCS Description
l Labeler Name
l Pkg Size
l Pkg UOM
l Pkg Qty
l Bill Units
l ASP +6% Price
l 340B Reimbursement
l AWP Price
l WAC Price

Click on any tab column header to pull in other applicable columns:

l Alternate Name
l C/H ID
l CPT/HCPCS Code Expiration and Description
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l Facility MUE
l Mfg End Date
l NDC Code Expiration
l Pharm Class
l Pro MUE
l Product Type
l ROA
l SD/MD (Single Dose/MultiDose) Per Each and per Pkg

Use the scroll bar at the bottom lower panel to view additional columns.

Primary Code Tab
The Primary Code tab is visible when the code selected is considered add-on
code that must be billed in conjunction with a primary code. The codes listed on
the tab are eligible primary codes for the CPT code selected.

Pro Anesthesia Fee Schedule Tab
The Pro Anesthesia Fee Schedule tab provides helpful information for
anesthesia billing.

The anesthesia conversion factor is published by CMS, and is used to compute
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allowable amounts for anesthesia services under CPT codes 00100 through
01999. CMS base units is the anesthesia base unit published by CMS to
compute allowable amounts for anesthesia services for CPT codes 00100
through 01999. Average billed time increments represents the average billed
units per CPT code calculated from the most recent four quarters of data
published in the Carrier LDS Standard Analytical file.

Pro MPFS Tab
The Pro MPFS tab includes locality-specific payment information from the
Medicare Physician Fee Schedule in relation to the selected code based upon
the DOS indicated that include:

l Status Code
l Work RVU (Relative Vaule Units)
l Non-Facility Practice Expense RVU
l Non-Facility NA Indicator
l Facility Practice Expense RVU
l Facility NA Indicator
l Malpractice RVU
l Total Non-Facility RVU
l Total Facility RVU
l PRO Facility Price
l PRO Office Price
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l Professional-Technical Component Indicator
l Global Surgery
l Preoperative Percentage (Modifier 56, 54 and 55)
l Multiple Procedure Indicator
l Bilateral Surgery Indicator
l Assistant Surgery Indicator
l Co-Surgeon Indicator (Modifier 62 and 66)
l Endoscopic Base Codes
l Team Surgeons Indicator (Modifier 66)
l Conversion Factor
l Physician Supervision of Diagnostic Procedures
l Facility Practice Expense RVU Used for OPPS
l Non-Facility Practice Expense RVU Used for OPPS
l Malpractice RVU Used for OPPS

The Item Description column is hidden by default and can be added by clicking
on any column header in the tab to open the column selector.

Pro SAF Analytics Tab
The Pro SAF Analytics tab (Professional Standard Analytical File) displays
statistics about the code selected in relation to its use in the professional
setting. The SAF file contains detailed claims information about health care

30



vitalware

services rendered to Medicare beneficiaries. Each file contains one year of
claims information and the SAF is released bi-yearly. The data is separated into
two sections. Expand the sections by clicking on the plus icon.

l Diagnosis Medicare Outpatient: contains statistics about the ICD-10-Dx
codes most frequently billed with the CPT/HCPCS code being reviewed.

l CPT/HCPCS Medicare Professional: contains statistics about other
CPT/HCPCS codes that are most frequently billed with the CPT/HCPCS code
being reviewed.

Tip: The percentage totals may not add up to 100%, because code
pairings less than 2% are not displayed.

Revision History Tab
The code Revision History is listed from newest to oldest in a stacked view.
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Rev Codes Tab
The Rev Codes tab includes two lists of revenue codes that might be
appropriate for the CPT/HCPCS code being reviewed.

l Best Practices: Provides a list of the revenue codes that Vitalware has
determined are most suitable for the code selected. In most standard-use
cases, the appropriate revenue code will be listed here. There are some
unusual cases in which facilities may find that their specific use calls for a
revenue code that is not listed here.

l Rev Code Medicare Outpatient: Provides the following:

RevCode Billed Count represents the number of times the revenue
code was billed with the CPT/HCPCScode based on the SAF data.

Total CPT/HCPCS Billed Count represents the total number of times
the CPT/HCPCS code being reviewed was billed.

Percent Rev Code Billed is the percent of times that the revenue code
was billed with the CPT/HCPCS being reviewed. The percentage totals
may not all add to 100% as code pairings less than 2% are not
displayed.

Both of the revenue code lists can be expanded by clicking the plus icon.

RS & I Relationship Tab
The RS&I Relationship tab (Radiological Supervision and Interpretation
Relationship) contains related RS&I codes when the code selected is a
procedure which typically utilizes separately reportable radiological guidance or
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requires a separately reportable radiological supervision and interpretation
code for complete reporting.

Transmittals Tab
The Transmittals tab contains all transmittals that are related to the code
selected.

Click on any column header to add the related MLN Matters Number, CR
Release, or Effective Date.

Click the Transmittal hyperlink to open the document in a new tab. The new
tab contains a hyperlink at the bottom to open a PDF version of the article in a
new browser tab.
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Chapter 6: Using Coding and Billing Analysis
VitalCDM's Coding and Billing Analysis helps you to identify exceptions such
as deleted and invalid HCPCS codes, modifiers, or codes not recognized by
the OPPS (Outpatient Prospective Payment System). You can also compare
coding and billing data with peer hospitals using the Standard Analytical File
(SAF) Peer Data Analysis.

Analysis Definition File
An analysis definition file must be created to designate which fields to use in
the analysis process. Organizations have access to run, view, and manage
analyses.

Creating a New Analysis
1. Select Products > VitalCDM.

2. Select Tools > Analysis Details. A new window Analysis Settings
displays.

3. Select the appropriate entity and CDM file from the menus in the upper
right corner.

4. Select Action > New Analysis Definition. TheManaging Analysis tab
displays.

Chapter 6: Using Coding and Billing Analysis
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5. Complete the following, as necessary:
l Analysis Name: The name to describe a specific report type. Each
analysis is available as a report filter such as CPT/HCPCS, Medicare, All
Other Payers, or Prospective Analysis.

l Analysis Type: From the drop down menu, select the Analysis Type.
When the Analysis Type is selected, choose the fields that will be
analyzed from the CDM file.

l Entity for Wage Index: Displays facility settings set by your
organization's account manager.

l Run this analysis immediately upon import: Automatically triggers
the analysis upon import of new CDM file.

l Analyze for quarterly prospective: As information becomes
available for future rules, you can analyze the CDM file against
information for the future versus the current rules. If an organization
has a single CDM file for multiple hospitals, the analysis can be set to
refer to a single hospital's settings. This will impactWage Index and
Locality reports.
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Note: After an analysis date passes, the date will automatically
update for the next quarter.

6. In the Analysis Settings section, click each drop down menu to make your
selections for each default column. Selecting the default fields determines
which fields are included in the analysis. Columns are populated based on
the fields identified during the CDM file definition process. If an expected
field is missing, contact your Vitalware account manager for further
assistance.

7. The ability to override column defaults can be configured by providing
override fields.

Example: There are two HCPCS columns: a default column,
and a Medicare column. Because the Medicare field is not
always populated, you can set the Medicare field as the
override field. If the Medicare code is blank, this will fall back
to the default field.
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8. After your make your selections, click Run or Save.

Analysis Settings Tabs
If you select the Hospital Medicare Analysis Type, two additional tabs appear
after you click Save: SAF Peer Data Analysis and Pricing Analysis.

SAF Peer Data Analysis
You can analyze the price field in the CDM file against the price published in
the Standard Analytical File (SAF) for up to 20 different user-defined hospitals.

l An inflation multiplier can be added to increase the published prices for
each CPT/HCPCS in the SAF data.

l If a specific hospital did not submit a particular code to CMS enough
times to meet the minimum threshold, it will display "0" for the price of
that CPT/HCPCS.

l If a CPT/HCPCS code has not been submitted to CMS (and paid), no data
will be available.

1. Select the SAF Peer Data Analysis tab. Click the drop down menu next
to the magnifying glass and select the search method for specific
hospitals.

2. When the list of hospitals appears in the Available Hospitals section,
double click on the line item to move it to the Hospitals Selected section.

3. To remove a hospital from the Hospitals Selected section, double click
on the line item and it will move to the Available Hospitals section. A
value can be added to the Inflation Multiplier field to increase the
published price by that specific percentage (for example, 3.5).

4. Click Save to save your selections for use every time this analysis is
performed.
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Pricing Analysis
You can include specific information in the Pricing Analysis report. The data
elements here will display for each specific CPT/HCPCS listed in the CDM file if
they are included in the SAF data published by CMS. If a CPT/HCPCS code has
not been submitted to CMS (and paid), no data will be available.

1. Select the Pricing Analysis tab. You can search for a specific state in the
text field next to the magnifying glass.

2. Double click the line item in the Available States section, then double
click the line item to move it to the States Selected. You can also select
multiple states.

3. Select the options you want from the Available Charge Columns by
double clicking on the line item to move it to the Charge Columns
Selected section.

4. Remove options you no longer need from the Charge Columns Selected
section by double clicking on the line item to move it to the Available
Charge Columns section.

5. Click Save to save these selections for use each time the CDM file is
analyzed.
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Manually Running an Analysis
Follow the steps below to run an analysis manually without importing a new file.

1. Select Products > VitalCDM.

2. Select Tools > Analysis Details. A new window named Analysis Settings
displays with the CDM Analysis tab visible.

3. Select the appropriate Facility and CDM file from the drop down list in the
upper right corner.

4. To run, right-click on the Analysis and click Run Analysis.

5. Click OK to run the analysis.

Setting an Analysis as Inactive
If you are a CDM Administrator, you can set an analysis as inactive if it is no
longer needed.

To set an analysis as inactive, do the following:
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1. Select Products > VitalCDM.

2. Select Tools > Analysis Details. A new window named Analysis Settings
displays with the CDM Analysis tab visible.

3. Select the appropriate Facility and CDM file from the list in the upper right
corner.

4. Right-click the Analysis you want to edit and select Inactivate Analysis.

Managing Analysis
Analyzing and effectively managing your CDM and associated files is critical to
generating valid and meaningful report results that are actionable.

1. Select Products > VitalCDM.

2. Select Tools > Analysis Details. A new window named Analysis Settings
displays with the CDM Analysis tab visible.

3. Select the appropriate Facility and CDM file from the drop down menu in
upper right corner.

4. On the screen you can view the Analysis Settings that are currently saved
for the selected Facility and CDM file. This allows you to review the
following:

l Analysis Name
l Created By
l Date Created
l RI (run on import) will be true if Run this analysis immediately
upon import is selected. It will be false if not.

l Prospective Analysis Date will show the date entered if Analyze for
quarterly prospective is selected, and will be blank if not. This date
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will determine the set of data utilized for the analysis and reports.

5. To edit the analysis settings, right-click the analysis and select Edit
Analysis.

Managing the Analysis Display on Your Dashboard
You can leverage your existing analyses to customize your Dashboard to include
creating views of selected charts, graphs and related details. By default, the
Dashboard tab is blank until you configure your personal settings.

1. Click Settings in the Dashboard tab. A pop-up window will appear
enabling you to search for and select Entities, CDM files, and relevant
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analyses to view.

2. To select the analyses, right-click to move selected items to the right side of
the window. You can select multiple combinations and output for each will
be visible in separate tabs.

Once analyses are moved to the right side of the screen, right-click to edit
the Dashboard settings. The default setting is Pie and Bar Graph for three
monthly analyses. Each month, the latest analysis can be viewed. You can
also view pie charts, bar graphs and detail displays. You can select up to
three data points to view - either monthly or weekly based analysis points.
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Once dashboard settings have been saved, each separate analysis
configuration is viewable in a separate tab for review.

There is a caret at the bottom of the upper chart to collapse the chart view
to organize the interface to provide more screen real estate to read and
view more details.
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You can export charts to Adobe Acrobat PDF file format by clicking Export
PDF.

l In the Details section, you can expand categories to see line item
details.

l You can collapse categories if you need more screen area.
l Clicking on the count number of the line item enables you to drill
down into linked data.
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Chapter 7: Managing Departments and Cost
Centers
To manage departments and cost centers, you must be a member of the
CDM Admin role. You can assign users to specific departments to restrict
their views to the specific information they have access rights to view. One or
more departments can also be assigned to individual users.

Viewing Departments and Cost Centers
If you have CDM Admin rights, you can view department and cost center
information in a CDM file.

1. Select Tools >Manage Departments.

2. TheManage Departments window is expandable to full screen and
each section is expandable by hovering over the table lines and then
dragging to the target location.

3. To view department/cost center information included in the CDM file,
select Facility and the CDM file in the upper left drop-down menu.

The department/cost center information is populated in the table.

Chapter 7: Managing Departments and Cost
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l To search for a specific department/cost center, use Search in the top
right of the main panel. Full or partial codes and words can be used to
build a refined search query to narrow down the list of topics
returned.

l Clicking the X in the search box will clear the search criteria and revert
to the original/entire department/cost center listing.

Adding Departments and Cost Centers
Required: To add or update department or cost center information to an
existing department or cost center included in the imported CDM file, you must
be a member of the CDM Adminrole perin order to add department and cost
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center information to existing department and cost centers included in the
imported CDM file.

1. Select Tools >Manage Departments.

2. At the top left corner of the department/cost center screen, select Add
New.

3. Enter the new Department/cost center code and Name. The new
department/cost center is visible in the table and sorted in numeric order.
To resort the table in alphabetical order, click the column header row and
the table is automatically refreshed.

Editing Existing Departments and Cost Centers
Required: Before you can edit a department or cost center in a CDM file, you
must have CDM Admin role permissions.

1. Click Tools >Manage Departments.

2. Right click on the Department or Cost Center you want to edit.

3. Click Edit Department.
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4. Change the Department Code and Department Name.

5. Click Save.

Importing Departments and Cost Centers
Required: To import department/cost center names, you must have CDM
Admin permissions.

1. Select Tools >Manage Departments.

2. Click Export to export a template you can use for new and updated
department/cost center names.

l Templates can be exported to a .csv (comma separated value) file
format. You can easily edit the .csv file using Microsoft Excel.

3. The edited file can be imported back into VitalCDM to apply the changes.
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Managing Department Access
Users who are assigned CDM Admin permissions have the ability to manage
and set department access. To request additional access, contact your assigned
Vitalware account manager or your organization's designated Vitalware
administrator. VitalCDM users who have been assigned to specific departments
will only see those departments when searching. If they have workflow access,
they can only view departments that are available within the workflow.

Assigning Department Access

1. Select Tools >Manage Departments.

2. Select the Facility and CDM file in the upper left drop-down menu to set
and manage department access.

3. Select one or multiple departments using the CTRL or Shift key. Once
selected, the departments are highlighted in gray to indicate the
departments identified.

4. In the upper right of theManage Departments window, you can Assign
New Users. Scroll through the user list to select or search for a user.
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Note: Fifty departments will be listed on each page in numeric
order. To quickly locate a department, use the page options at the
bottom of the Assign Departments screen. This allows keying in
the page number, moving to the next page of departments or to the
last page.

Once you have located users, right-click the users to add them to the
departments highlighted. The # Assigned column automatically updates as
new users are assigned to a department.
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Viewing Assigned Department Access
Organizations have the ability to review and manage users that are assigned to
view specific departments.

1. Select Tools >Manage Departments.

Expand theManage Departments window by hovering over the table
lines and dragging to your target location.

2. The left side of theManage Departments window shows a list of
departments as well as the number of assigned users. Blank fields within
the # Assigned column indicate that limited access to department has not
been set.

3. To view users who are currently assigned to any department, click the
department and the list of assigned users will be visible in the lower right
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side of the window.

Removing Assigned Department Access

1. Select Tools >Manage Departments.

2. Expand theManage Departments window to full screen or expand each
section by hovering over the table lines and dragging to the target location.

3. The left side of theManage Departments window will lists departments
as well as the number of assigned users. Blank fields within the # Assigned
column indicate that limited access to department has not been set.

4. To remove an assigned user's department, click the department and the list
of users are visible in the lower right of the window.

5. In the section titled Current Assigned Users, select the users you want to
remove.

6. Once the users are located, select and right click to remove users from a
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department.

Show Cost Center Detail
Show Cost Center Detail is unchecked by default in the CDM table and
Change History (Summary and Detail).

l Enables you to view single line items in the table instead of duplicate line
items with usage for each cost center when first going to the CDM table
and Change History.
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l When you select Show Cost Center Detail and click Search, the display
will refresh to show the cost center details.
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Chapter 8: Workflow Settings
Workflow Settings is where workflow processes are created to define,
manage and update within VitalCDM. Workflow Settings ensures additions,
modifications, and deactivations on a CDM file are handled efficiently and
with accuracy.

Managing Routes

Creating New Routes

1. Select Products > VitalCDM.

2. Select Tools >Workflow Settings.

3. WithinWorkflow Settings, select the appropriate Facility and CDM file
from the drop-down list.

4. Click Action > New Route.

5. Verify that the correct Entity (facility) and CDM file are listed. If
necessary, select a new file by using the drop down menu available for
each field.

6. Enter a name for the new route in the Name field.

7. Enter a description in the Description field. This field is optional.

8. Click Submit to save new route and return to theWorkflow Settings

Chapter 8: Workflow Settings
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window.

Sorting & View Options in the Route Table

1. Select Products > VitalCDM.

2. Select Tools >Workflow Settings.

3. If not already the default, select the appropriate facility and CDM file using
the drop-down selections available in the upper right corner of the
Workflow Settings window.

4. Columns can be sorted in ascending or descending order. To sort by a
column, click the column header once. This will sort the selected column in
ascending order. Clicking a second time will sort in descending order. You
can also hover over the column header and click on the arrow to display a
drop-down selection of additional options.

5. The columns being displayed may also be modified. To utilize these
features, hover over any of the column header arrow and select Columns.
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6. Column headers with a checkmark will be included in theWorkflow
Settings window. Columns without a checkmark will not be displayed. To
modify the displayed columns, select or deselect as desired.

Columns can also be reordered. To adjust the location of a column, select a
column header and drag to appropriate location on the column header
row. Arrows will indiate the new location. Simply release selection to move
the column.

Managing Basic Information of Routes

1. Select Products > VitalCDM.

2. Select Tools >Workflow Settings.

3. If not the default, select the appropriate facility and CDM file using the
drop-down selections available in the upper right corner of theWorkflow
Settings window.

4. Right click on any route and selectManage Basic info.
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5. A new window titled Editing: (Route Name) will be displayed. This window
allows you to edit the route name, or add a route description by populating
the description field.

6. Click Submit to the save the description and return to the previous screen.

Copying a Route

1. Select Products > VitalCDM.

2. Select Tools >Workflow Settings. This will open a new window titled
Workflow Settings.

3. If not the default, select the appropriate facility and CDM file using the
drop-down selections available in the upper right corner of theWorkflow
Settings window.

4. Right click on any route and select Copy Route.

5. Enter a name in the Name field (50 maximum characters). This is a
required field and must be entered before the route can be saved.

6. Descriptions may be added, but are not required (no character limit).
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7. Click Copy to save and return to the Workflow Settings window.

Deleting a Route

1. Select Products > VitalCDM.

2. Select Tools >Workflow Settings. This will open a new window titled
Workflow Settings.

3. If not the default, select the appropriate facility and CDM file using the
drop-down selections available in the upper right corner of theWorkflow
Settings window.

4. Right click on any route and select Delete Route.

5. Click OK to continue with deleting the route and return to the previous
screen.
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Managing Work Queues

Creating a Work Queue

1. Select Products > VitalCDM.

2. Select Tools >Workflow Settings.

3. If not the default, select the appropriate facility and CDM file using the
drop-down menu in the upper right corner of theWorkflow Settings
window.

4. Right-click any route and selectManage Work Queue.

5. OnceManage Work Queue has been selected, a new tab will display in
theWorkflow Settings window titledManaging: (Queue Name).

6. Draft will be the only Queue name displayed for new routes. Next, you will
need to establish a process for the route.

7. To create additional Work Queues (also referred to as stages) select the
Action button and select New Work Queue.

8. Enter a name in the Name field (50 max. character limit). This is a required
field and must be entered before the queue can be saved.

9. Add a description. The description field is optional.
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10. Click Submit to save and return toManaging: (Route Name).

Reordering Work Queues

1. To change the order ofWork Queues, select the row (queue name) you
want to move and drag to the new location. A green dashed line indicates
the new location.

2. Any changes made that have not been saved are indicated by a red triangle
in the upper left corner of the queue row.
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3. Click Save to save changes.

Sorting/View Options of Work Queue Table
Columns can be sorted in ascending or descending order.

l To sort by column, click the column header once. This will sort the selected
column in ascending order.

l Clicking the column again will sort the column in descending order.
l You can hover over the column header, and then click on the arrow to view
a drop-down selection of additional options.

l Columns displayed can also be modified. Hover over any of the column
headers arrow and select Columns.

l Column headers with a check mark will be included in the Workflow
Settings/Route window. Columns without a check mark will not be
displayed.

l Columns can also be rearranged by dragging the column heading you want
to move. Arrows are displayed between columns to indicate where to drop
the column.

62



vitalware

Managing Basic Information of Work Queues

1. Select Products > VitalCDM.

2. Select Tools >Workflow Settings.

3. If not the default, select the facility and CDM file using the drop-down list in
the upper right corner of theWorkflow Settings window.

4. Right click on any queue and selectManage Work Queue.
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5. SelectManage Work Queue. A new tab withinWorkflow Settings titled
Managing: (Route Name) is displayed.

6. Right-click on any queue and selectManage Basic Info.

7. You can edit the queue name if necessary. In the description field you can
include detailed instructions or notes related to the specified stage and
click Submit to save.

Setting Reminders
You can set and modify reminders for each work queue. This enables
individuals assigned to a queue to receive email notifications that action is
required.
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To set a reminder, do the following:

1. Select Products > VitalCDM.

2. Select Tools >Workflow Settings.

3. If not the default, select the facility and CDM file using the drop-down list in
the upper right corner of theWorkflow Settings window.

4. Right click on any route and selectManage Work Queue.

5. Right-click the work queue, and then select Set Reminder.

6. Set the number of days that should pass before a reminder is sent.

7. Click Save.

Deleting a Queue

1. Select Products > VitalCDM.

2. Select Tools >Workflow Settings.
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3. If not the default, select the appropriate facility and CDM file using the
drop-down menu in the upper right corner of theWorkflow Settings
window.

4. Right click on any route and selectManage Work Queue.

5. OnceManage Work Queue has been selected, a new tab will display in
theWorkflow Settings window titledManaging: (Route Name). Right
click on any stage and select Inactivate Queue. A message window will
appear confirming the queue inactivation.

6. Click OK to delete and return toManage/Workflow Settings tab.

Note: If any Requests are in the work queue you have selected to
delete, a message will display notifying you that the Requests will
need to be moved from the queue before the deletion can occur.

Assigning New Users to a Work Queue
Users assigned to a specific work queue have the ability to provide, update or
review CDM line item information within the Request form.

Depending on the level of access, users may also have the ability to do one or
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more of the following:

l Submit requests to subsequent work queues
l Return requests to previous work queues
l Split, approve, deny or hold requests.

Managing User Work Queue Permissions, Access, and Assign-
ment Updates

1. Select Products > VitalCDM.

2. Select Tools >Workflow Settings. This will open a new window titled
Workflow Settings.

3. If not the default, select the appropriate facility and CDM file using the
drop-down menu available in the upper right corner of theWorkflow
Settings window.

4. Right-click any route and selectManage Work Queue.

5. OnceManage Work Queue has been selected, a new tab will display in
theWorkflow Settings window titledManaging: (Route Name).

6. Click on any queue to display sections on the right titled Assign New Users
and Current Assigned Users.

7. Locate users by either scrolling through the list of available users or using
the search field located in the upper right portion of the Assign New Users
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window. To specify the user information used in search, click the button
located to the left of the text field.

8. Once the users have been selected, right-click and select Assign (#
selected) User.

9. Users assigned will appear only in the Current Assigned Users section of
window and will no longer appear in the Assign New Users section.

Note: You will only see routes that they have been assigned in at
least one queue. At minimum, to access a route, users should be
assigned access to the Draft queue.

Features Available within Assign/Currently Assigned Users

l Columns can be sorted in ascending or descending order:

To sort by any column, click the column header once. This will sort the
selected column in ascending order.
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Clicking a second time will sort in descending order. You can also hover
over the column header and click on the arrow to display a drop-down
selection of additional options.

l Columns displayed can also be modified. To utilize this feature, hover over
any of the column headers arrow and select Columns.

l Columns can also be rearranged by dragging the column header. Arrows
displayed between columns indicate where to drop the column.

l Results can also be grouped by any of the column headers by utilizing the
Group By This Field and Show in Group options. By default, users are
grouped by Entity. Hovering over any column header will result in a drop
down menu with options to group by that column. For example, users can
group the display by first name to see all users named Aaron.

Deleting Users from a Work Queue

1. Select Products > VitalCDM.

2. Select Tools >Workflow Settings. This will open a new window titled
Workflow Settings.
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3. If not the default, select the appropriate facility and CDM file using the
drop-down selections available in the upper right corner of theWorkflow
Settings window.

4. Right-click on any route and selectManage Work Queue.

5. OnceManage Work Queue has been selected, a new tab will display in
theWorkflow Settings window titledManaging: (Route Name).

6. Click on any stage to open up panels on the right side of the page titled
Assign New User and Current Assigned Users.

7. Select the users within the Current Assigned Users window.

8. Right-click and select Remove 1 User.

Managing Queue Fields

Adding Fields
The Adding Fields section enables customized columns (fields) of data to be
displayed, edited or hidden from each queue within the route. This section also
allows for specific field instructions to be entered and managed.
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1. Select Products > VitalCDM.

2. Select Tools >Workflow Settings. This will open pop-up window titled
Workflow Settings.

3. If not the default, select the appropriate facility and CDM file using the drop
down menu in the upper right corner of theWorkflow Settings window.

4. Right-click any route and selectManage Work Queue.

5. OnceManage Work Queue has been selected, a new tab will display in
theWorkflow Settings window titledManaging: (Route Name).

6. From theManage: (Route Name) tab, click Fields.

7. Select the Action drop-down list and click Add Fields.
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8. A list of available fields will appear. Select one or more fields to be
displayed within work queue and click Add Selected.

Note: Fields will be displayed in the route in the order they are
selected in the add fields window.

9. To add additional fields not in your available list, select the Action drop-
down menu and select Add Custom Field.

10. Select the Field Type from the drop down selections and select Add Field.

11. Enter the required fields (indicated in red) and any of the optional field data
as needed.

12. Select Add Field and then Close to return to the previous screen.
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Setting Field Details/Permissions
Field permissions can be set specifically for each work queue, allowing workflow
access to the information required with the appropriate edit permissions.

Within theWork Queue Detail section of the Field Details panel, each stage
within the queue can be customized to either Edit, Read-Only, Hide or Required.

1. Select Products > VitalCDM.

2. Select Tools >Workflow Settings.

3. If not the default, select the appropriate facility and CDM file using the drop
down menu available in the upper right corner of theWorkflow Settings
window.

4. Right-click any route and selectManage Work Queue.
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5. OnceManage Work Queue has been selected, a new tab will be displayed
in theWorkflow Settings window titledManaging: (Queue Name).

6. Click Fields in the upper left corner of the window.

7. Click on any available field to open the Field Details panel on the right side
of screen.

8. Many field details can be modified. The Display, Form Field and Field
labels Instructions can all be modified. In addition, a default request value
can be entered if the field is auto-populated with a default value. A drop
down list can also be created in the Select List section. Each entry must be
comma separated. The order listed in this field is the order that will be
listed in the drop-down list. Once all changes have been made, click Save.
For date fields, there is an option to set the field to only accept current or
future dates.
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9. The section titledWork Queue Detail allows for field permissions to be set
for each field at each queue.

10. Each queue within the route will be listed as well as the following options:
Edit, Read-Only, Hide, and Required.

11. Edit will be the default permission for each field in each stage (except the
Charge Code field will be set to Read-Only). To modify settings, make the
appropriate selection in theWork Queue Detail section using the drop
down menu.

Note: Any field within the work queue you do not want to see
processing should be set to hide.

l Edit: Will allow users with access to work queue route the ability to
modify the field

l Read-Only: Will display field to users with access to work queue route
but will not allow for field to be modified
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l Hide: Field will not be displayed to users within work queue route
l Required: Users with access to work queue routes will not be able to
move (submit, move or approve) a request unless the field is
populated

Note: Clicking on another field prior to saving your work will invoke
a prompt to confirm a potential loss of unsaved information.

Deleting Fields

1. Select Products > VitalCDM.

2. Select Tools >Workflow Settings.

3. If not the default, select the appropriate facility and CDM file using the drop
down menu in the upper right corner of theWorkflow Settings window.

4. Right-click on any route and selectManage Work Queue.
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5. OnceManage Work Queue has been selected, a new tab will display in
theWorkflow Settings window titledManaging: (Route Name).

6. Click Fields button in upper left corner of window.

7. Right click on any field and select Delete Field. A confirmation window will
appear. Click Yes to delete field and return to the previous screen.
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Chapter 9: Analysis Reports
VitalCDM includes predefined analysis reports which can be customized
enabling adding specific criteria that may not be included in the predefined
analysis reports. Reports are accessed within the Search panel.

Report Results Screen
1. Select Products > VitalCDM.

2. The left panel shows the Search tab with filter and search options. Once
criteria have been defined, click Search. The report interface is located
to the right of the search panel.

3. The search panel may be minimized by clicking the arrow located in the
center of the dividing line between the search panel and the Report
table.

Chapter 9: Analysis Reports
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Report Filters
Report filters vary depending on the report you select for review. Standard
filters that display consistently are:

Organization (Hospital/Facility Name)
CDM File. If only one CDM file exists, this will default automatically. If more than
one CDM file has been imported for the specific facility, the drop down menu is
available. A default CDM can be set by the organization’s dedicated Account
Manager or saved using the Save File Selection described below.

l Active/Deactivated Items
l Department
l Analysis

Suggested Scheduled CDM Reports
The default view is All CDM Reports. If another filter is selected, the list of
reports is filtered to show only the reports which are suggested for review on a
monthly, quarterly, semi-annual or annual basis.

l Report
l Analysis Dates: Selecting a specific analysis date reports the CDM file data
on that date.

l Last Import date: This is informative only; not an interactive filter.
l Utilization Range
l Basic Filters
l Advanced Filters: Includes both Term and Analysis fields options

Basic Filters
If you need to search on a specific field in a CDM file, you can use Basic Filters.
Any field imported into VitalCDM will be available via the drop down menu
Select a CDM Field to Search. The operators listed in Select a Search
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Operator will update depending on the field type chosen in the first drop down.
If you have multiple fields to search, you can use the Advanced Filters option.

Advanced Filters
Advanced Filters enable search across multiple fields.

1. Select Advanced Filters, then click Add Filter. There are two options:
Term Field and Analysis Field.

l Term Field filter allows you to search on any existing field in the CDM
file you selected.

l Analysis Filters allow search parameters to be entered against fields
that have been generated in the analysis process to populate reports
(e.g. APC Variance Percent).

2. After entering your search criteria, select Add Filter. The search criteria will
appear in the left panel in the filters area.

3. Select Add Filter and input fields until all of your criteria has been added.
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4. Click Search at the bottom of the left panel.

You can remove filter criteria by clicking the box next Filter to remove ALL
criteria or select the box next to a specific criterion you want to remove.

1. Click Remove Selected Filter(s) to finalize field removals.

2. Click Search at the bottom of the left panel to refresh the results in the
table.
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Table Display
l Default Columns: Columns visible are the default columns setup by your
account manager during the column definition setup process.

l Viewing Other Columns: You can add columns to a view by right clicking
on any column header and selecting Columns or Columns Not Loaded.

Sorting Columns
Columns can be sorted in either ascending or descending order.

l Ascending: Click the column header once.
l Descending: Click the column a second time. The column will sort in
descending order.

l Column Display Order: Columns can be rearranged by dragging the
column on the header location you want to move. Arrows between
columns indicate where the column can be dropped.

Saving Views
After you have performed a search and organized the columns, you can save
the current view. When you open a saved view, the name of the view displays at
the top of the results pane. When you select an analysis that has a default
column layout in a saved view, the name of that saved view will display above
the results table, along with the text (Saved Column Model).
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1. Click Save View.

2. Select from the following options:
l Save Search Criteria. Includes the search criteria, including analysis,
departments, more filters, etc. in the view.

l Save Column Layout. Applies the column order, as well as any sorting
you have applied.

l Set as Report Default Column Layout. Saves the current column
layout as the default for the selected analysis.

l Set as Search Default. Saves the search criteria as the default to
display when you open VitalCDM.

l Make Public. Makes the view available for other users at your entity.

3. Click Save New.

Scheduling Reports
You can schedule reports for delivery on a user-defined time schedule.

1. Click Schedule Export and select the view you would like to receive:

2. Right-click the report and select Add Schedule.
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3. Select which regularly scheduled weekly or monthly interval you want the
report sent, and click Save.

Hospital Medicare Analysis Reports

Analysis Summary
This report provides summary counts for three summaries, based on the first
analysis selected in the left panel and summary counts for exceptions found in
the analysis process of the CDM file. Summary counts do not include inactive
and excluded items. From this report, you can click on the blue hyperlink counts
and review report detail. Export file name is Summary.
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All CDM Line Items (Prior to Analysis)
This report contains all line items that have been imported into VitalCDM. No
analysis has been performed on this report. Export file name is All CDM Items.

All CDM Line Items (With Analysis)
This report contains all line items that have been imported into VitalCDM with
analysis applied. The counts may be different in this report than in the All CDM
Line Items – Prior to analysis report as there are lines that potentially do not fall
on any analysis report criteria. When exported, all individual reports displayed
in the selection drop down list - except the Pricing Analysis, SAF Peer Data
Analysis, and All Excluded CDM Line Items are available on one document
with multiple tabs. Listed below each report are the tabs that appear on the
export document. Export file name is All CDM items.

All Excluded CDM Line Items
This report contains all line items that have been previously excluded and do
not appear in any analysis reports. If an export is needed, the ALL Excluded
CDM Line Itemsmust run separately, then exported. This report is not
included in the All CDM Line Items analysis export document. Export file name
is All Excluded Items.

Usage for All CDM Items
This report will total all usage columns within a CDM file and populate the Total
Usage column. The Total Usage column can be filtered to show all items with
"0" usage or usage less than or over any defined threshold.

APC Payment
This report displays all items that are subject to APC payment. Columns are
available to display the APC, APC payment rate, APC wage-adjusted
payment amount, and APC variance (difference between the CDM line item
price and the APC payment). Export file name is APC Payment Exception.
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Cost to Charge Analysis
This report calculates the variance amount and percent of variance between the
cost and charge/price fields. The report can be filtered and sorted as needed.

Deleted CPT®/HCPCS Codes
This report displays all items that have been deleted according to the date
entered into the CDM file analysis process. If a replacement code exists, a
column is available for display that will denote one. This column will include a
true/false indicator; a response of true indicates a replacement code will be
displayed in the Suggested Codes tab in the lower portion of the screen when a
CPT/HCPCS code from the report is selected.

Additionally, if Refer to Code(s) exist, a column is available for display that will
denote that these codes are available. This column will include a true/false
indicator; a response of true indicates that Refer to Code(s) are available and
will be displayed in the Suggested Codes tab, appearing in the lower portion of
the screen when a CPT/HCPCS code from the report is selected. Information on
whether the codes already exist in the CDM file will also be displayed. Export file
names are No Replacement CPT-HCPCS, Replaced CPT-HCPCS, and Refer -To
CPTHCPCS.

Device Codes
This report provides a listing of all device codes included in the CDM file in the
results section of the interface. By clicking on a designated CDM charge code,
theMissing Devices tab will open at the bottom of the screen. TheMissing
Devices tab identifies device codes that areMissing Devices tab will also be
available along with other tabs providing specific details related to the HCPCS
code selected. Export file names are Devices and Missing Devices.

Device Relationships
This report provides you with a listing of all CDM line items that have device to
procedure, or procedure to device relationships. Clicking on the CPT/HCPCS will
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open the bottom panel to display the Suggested Codes tab and the linked
information along with a notation in the last column of any CDM numbers that
list the code. Export file names: Device Relationships and Related Codes.

Duplicate CPT/HCPCS
This report displays all line items where more than one line item has the same
CPT or HCPCS code. It will also display a flag of price variance if the same
CPT/HCPCS is found in the same department with a different price. The price
variance flag appears as a true/false statement in the report. The report might
be filtered to reflect the true statement results only. Revenue codes of 960-989
are taken into consideration when determining a true/false flag. Export file tab
name is Duplicate Code Variance.

FAC Fee Schedule Payment
This report displays all items that are subject to LAB or Medicare Physician Fee
Schedule (MPFS) payment. Columns are available to display the Fee Type, FAC
Fee Schedule Payment and Fee Schedule Variance (the difference between the
CDM line item price and the Fee Schedule payment). Two new columns are
available that show the APC Status Indicator and the MPFS Status Code. Export
file name is Fee Schedule.

Invalid CPT/HCPCS Codes
This report displays all line items with CPT/HCPCS codes that are found to be
invalid and unbillable. Export file name is Invalid CPT-HCPCS.

Invalid Modifiers
This report displays all line items with a modifier that is invalid and unbillable.
Export file name is Invalid Modifiers.

Invalid Revenue Codes
This report displays all line items with revenue code that are found to be invalid
and unbillable. Export file name is Invalid Revenue Codes.
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LCD/NCD
This report displays all CPT/HCPCS that are listed in Local Coverage
Determination (LCD) or National Coverage Determination (NCD). This
report is useful in determining which codes in the CDM need to meet medical
necessity and possibly obtain an Advance Beneficiary Notice (ABN). Export file
name is Codes with Policy.

Medicare Code Options
This report provides a listing of all codes in a CDM that Medicare requires or
suggests a different code to be billed in place of the code in the CDM. Clicking
on the CDM charge code or CPT/HCPCS code will open the bottom panel to
Suggested Codes tab and the linked information, along with a notation in the
last column of any CDM numbers that list the code. In addition, click on the
Medicare Crosswalk tab in the bottom panel, then click on the CPT/HCPCS
alternate code for more detail. A top panel will be appear and display the code.
In the bottom panel, the Add On tab, will show other CPT/HCPCS codes that
may be billed in addition to the primary code, if applicable. Export file names
are Has Medicare Crosswalk and Medicare Crosswalk.

Missing Primary/Add-On Relationships
This report lists any line item in the CDM file that contains a missing ‘primary’
code or a missing add-on code within the same department. Clicking on CDM
charge code or the CPT/HCPCS code will open the Code Detail panel to show
the Suggested Codes tab and additional tabs (e.g.,Medicare Crosswalk and
Add On) for more detail and to view missing primary or add-on codes within
the same department. When exported, a separate tab is generated asMissing
Related Detail that serves as a companion document. Export file names are
Missing Related and Missing Related Detail.
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Not Billable to Medicare Payer (SI M)
This report displays all items designated to have a status indicator ofM in the
Outpatient Prospective Payment System (OPPS). These line items are not
billable to the Medicare Payer or paid under OPPS. Export file tab name is Not
Billable to Medicare.

Not Recognized by Medicare (SI E)
This report displays all items designated to have a status indicator of E in the
OPPS. These items, codes and services are not paid; are considered to be non-
covered by any Medicare outpatient benefit category; are statutorily excluded
by Medicare; and are considered not reasonable and necessary. These items
are not paid under OPPS or any other Medicare payment system. Export file
name is Not Recognized by Medicare.

Not Recognized by OPPS (SI B)
This report displays all items designated to have a status indicator of B in the
OPPS. These codes are not recognized by or paid under OPPS when submitted
on an outpatient hospital Part B bill type (12x and 13x). These codes may be
paid by intermediaries when submitted on a different bill type. For example, bill
type 75x (CORF) would not be paid under OPPS. An alternate code that is
recognized by OPPS when submitted on an outpatient hospital Part B bill type
(12x and 13x) may be available. Clicking on the CDM charge code or
CPT/HCPCS code will open the bottom panel to display the Suggested Codes
tab and the linked information along with a notation in the last column of any
CDM numbers that list the code. TheMedicare Crosswalk tab also displays a
list of alternate codes if available. When exported, a separate tab is generated
as OPPS Medicare Alternate that serves as a companion document. Export file
names are Not Recognized by OPPS and OPPS Medicare Alternate.
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Pricing Analysis
This report shows pricing information obtained from the Standard Analytical
File (SAF) data file published by CMS. Under the Toolsmenu, select Analysis
Details. You can select up to 10 states, hospital bed size (four options), National
Percentiles (five options), Teaching/NonTeaching, and Urban/Rural as additional
options to add to the Peer Avg Charge and Wage-Adjusted APC in the analysis
process. You select any or all of the available options. This report displays the
average charge by CPT/HCPCS in the report (if there are more than 5
occurrences in the data file provided by CMS) for each data element selected. If
an export is needed, the Pricing Analysis must run separately, then exported.
This report is not included in the All CDM Line Items analysis export document.
Export file name is Pricing Analysis.

PRO Fee Schedule Payment
This report displays all items that are subject to the Medicare Physician Fee
Schedule (MPFS) payment. Columns are available to display the Fee Type, PRO
Fac Price (Professional Facility Schedule Payment), and Fee Schedule
Variance (the difference between the CDM line item price and the Fee Schedule
payment). In addition, columns for APC Status Indicator and theMPFS Status
Code display. Export file name is Profee Schedule.

Questionable Revenue Code
This report includes all line items that have an assigned revenue code that does
not match Vitalware’s best practice suggestion. Clicking on the CPT/HCPCS code
will open the bottom panel to show the Rev Code tab with suggested
replacements. Export file tab name is Questionable Revenue Codes.

Reimbursable Drugs
This report provides a listing of all reimbursable drug codes included in the
CDM file in the Results section of the screen. Clicking a CDM charge code or
CPT/HCPCS will open the bottom panel of the screen and display theMissing
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Reimbursable Drugs tab. This tab will display all reimbursable drug codes that
are available and NOT included in the CDM file. Upon export of this report, a
separate tab is generated asMissing Reimbursable Drugs that serves as a
companion document. Export file names are Reimbursable Drugs and Missing
Reimbursable Drugs.

Reimbursable Items/Services
This report includes a listing of all reimbursable, non-surgical CPT/HCPCS codes
included in the CDM file in the Results section top panel of the screen. Clicking
on a CDM charge code or CPT/HCPCS will open the bottom panel of the screen
and show theMissing Reimbursable Items/Services tab. This tab will show all
reimbursable, non-surgical CPT/HCPCS code items/services that are available
and NOT included in the CDM file. These items/services should be considered
for future addition to the CDM. When exported, a separate tab is generated as
Missing Reimbursable Items that serves as a companion document. Export
file names are Reimbursable Items and Missing Reimbursable Items.

Revised Description
This report includes all line items in the CDM that have had a change to the long
description from the previous quarter and based on the date of the file analysis.
Clicking on the CPT/HCPCS code will open the bottom panel to display the Code
Detail. The Revision History tab is available to display long, medium and short
description detail for each Start/End period. Export file name is Revised
Description.

SAF Peer Data Analysis
This report displays pricing information obtained from the SAF data file
published by CMS. Under the Toolsmenu, select Analysis Details. You can
select up to 20 hospitals to be included in the analysis process. This report will
display the average charge by CPT/HCPCS, by hospital (if the SAF data contains
at least five billing occurrences for the comparison hospital). The report
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includes a total average price per CPT/HCPCS, a calculated variance amount, the
percent of variance between the price in the CDM file and the total combined
weighted average price of all hospitals selected. Professional revenue codes of
960-989 are excluded from this report due to SAF data being specific to facility
charges. If an export is needed, the SAF Peer Data Analysis must run separately,
then exported. This report is not included in the All CDM Line Items analysis
export document. Export file name is SAF Peer Data Analysis.

Status Indicator and/or Payment Change
This report lists all CDM line items where the CPT/HCPCS code status indicator
that has either changed payment amount or the status indicator changed (for
example, K to N) when comparing the current quarter to the previous quarter.
Export file name is Status Indicator Payment Change.

Payer File Analysis Reports
Payer File Analysis reports include all reports in the Hospital Medicare Analysis
with the addition of the two reports detailed below.

Payer Fee Schedule Payment
This report lists the payer price, the variance between the payer price, the CDM
price designated in the analysis definition and the payer variance percent.

Not Recognized by Payer Analysis File
This report lists any line item in the CDM file containing a CPT/HCPCS code that
is NOT listed in the payer fee schedule file. The report provides the ability to
research why certain codes were not included in the payer file uploaded into
VitalCDM.
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Physician Medicare Analysis Reports

Analysis Summary
This report provides summary counts for three summaries, based on the first
analysis selected in the left panel and summary counts for exceptions found in
the analysis process of the CDM file. Summary counts do not include inactive
and excluded items. From this report, you can click the hyperlink counts and
review report details. Export file name is Summary.

All CDM Line Items (Prior to Analysis)
This report contains all line items that have been imported into Vitalware. No
analysis has been performed on this report. Export file name is All CDM Items.

All CDM Line Items (With Analysis)
This report contains all line items that have been imported into Vitalware with
an analysis applied. The counts may be different in this report than in the All
CDM Line Items – Prior to Analysis report as there are lines that do not fall
onto any analysis report criteria. When exported, all individual reports appear in
the selection drop down box except the Pricing Analysis, SAF Peer Data
Analysis, and All Excluded CDM Line Items are available on one document
with multiple tabs. Listed below each report are tabs that appear on the export
document. Export file name is All CDM Items.

All Excluded CDM Line Items
This report contains all line items that have been previously excluded and do
not appear in any analysis reports. If an export is needed, the ALL Excluded
CDM Line Itemsmust run separately, then exported. This report is not
included in the All CDM Line Items analysis export document. Export file name
is All Excluded Items.
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Deleted CPT/HCPCS Codes
This report displays all items that have been deleted according to the date
entered into the CDM file analysis process. If a replacement code exists, a
column is available for display that will denote one. This column will include
true/false information; a response of true indicates a replacement code will be
displayed in the Suggested Codes tab in the lower portion of the screen when a
CPT/HCPCS code from the report is selected. Additionally, if Refer to Code(s)
exist, a column is available for display that will denote that these codes are
available. This column will include true/false information; a response of true
indicates that Refer to Code(s) are available and will be displayed in the
Suggested Codes tab, appearing in the lower portion of the screen when a
CPT/HCPCS code from the report is selected. Information on whether the codes
already exist in the CDM file will also be displayed. Export file names are No
Replacement CPT-HCPCS, Replaced CPT-HCPCS and Refer -To CPTHCPCS.

Excluded from MPFS Payment (SC E)
This report contains all CPT/HCPCS codes that have a MPFS Status Code E.
Payment for these items, when covered, continues under reasonable charge
procedures. Export file name is Excluded MPFS (SC E).

Invalid CPT/HCPCS Codes
This report shows all line items with CPT/HCPCS codes that are found to be
invalid and unbillable. Export file name is Invalid CPT-HCPCS.

Invalid Modifiers
This report displays all line items with a modifier that is invalid and unbillable.
Export file name is Invalid Modifiers.

Invalid Revenue Codes
This report displays all line items with revenue codes that are found to be
invalid and unbillable. Export file name is Invalid Revenue Codes.
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LCD/NCD
This report displays all CPT/HCPCS that are listed in a Local Coverage
Determination (LCD) or National Coverage Determination (NCD) based on
Medicare Part B rules from the MAC. This report is useful in determining which
codes in the CDM file need to meet medical necessity and possibly obtain an
Advance Beneficiary Notice (ABN). Export file name is Codes with Policy.

Medicare Code Options
This report provides a listing of all codes in their CDM that Medicare requires or
suggests a different code to be billed in place of the code in the CDM. Clicking
on the CDM charge code or CPT/HCPCS code will open the bottom panel to
display the Suggested Codes tab and the linked information along with a
notation in the last column of any CDM numbers that list the code. In addition,
click on the Medicare Crosswalk tab in the bottom panel, then click on the
CPT/HCPCS alternate code for more detail. Another top panel will appear and
display that code. In the bottom panel, the Add On tab will display a list other
CPT/HCPCS codes that may be billed in addition to the primary code, if
applicable. Export file name is Has Medicare Crosswalk and Medicare
Crosswalk.

Missing Primary/Add-On Codes
This report lists any line item in the CDM file that contains a missing primary
code or a missing add-on code within the same department. Clicking on the
CDM charge code or the CPT/HCPCS code will open the bottom panel and show
the Suggested Codes tab and additional tabs (e.g., Medicare Crosswalk and Add
On) for more detail and to view missing primary and/or add-on codes within the
same department. When exported, a separate tab is generated as Missing
Related Detail that serves as a companion document. Export file name Missing
Related and Missing Related Detail.
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Non-Covered by Medicare (SC-N)
This report contains all CPT/HCPCS codes that have MPFS Status Code N. Export
file name Not Covered MPFS (SC-N).

Not Recognized by Medicare (SC I)
This report displays all CPT/HCPCS codes that have a MPFS Status Code I. These
codes are not recognized by Medicare for reporting services or payment, but an
alternate code may be available. Export file name is Not Recognized MPFS (SC I).

PRO FAC Status Code Change and/or Payment Change
This report lists all CDM line items where the CPT/HCPCS MPFS status code has
either changed payment amount and/or the status code changed (e.g., K to N)
when comparing the current quarter to the previous quarter. Export file name
is Status Code Payment Change.

PRO Office Fee Schedule Payment
This report displays all items that are subject to the Medicare Physician Fee
Schedule (MPFS) payment. Columns are available to display the Fee Type, PRO
Fac Price (professional facility schedule payment) and Fee Schedule Variance
(the difference between the CDM line item price and the Fee Schedule
payment). In addition, columns for APC Status Indicator and the MPFS Status
Code display. Export file name is Profee Schedule.

Revised Description
This report includes all line items in the CDM that have had a change to the long
description from the previous quarter and based on the date of the file analysis.
Clicking on the CPT/HCPCS code will open the bottom panel to display the Code
Detail. The Revision History tab is available to display long description detail for
each Start/End period. Export file name is Revised Description.
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Statutory Exclusion (SC-X)
This report includes all CPT/HCPCS codes that have a MPFS Status Code X.
These codes represent an item or service that is not in the statutory definition
of "physician services" for fee schedule payment purposes. Payment may be
made under another type of Fee Schedule. Examples include ambulance
services, clinical diagnostic laboratory services, DMEPOS, etc. Export file name
Statutory Exclusion (SC X).

NDC Analysis Reports

Analysis Summary
This report resides in a separate tab of the center report interface. It provides
summary counts for three summaries, based on the first analysis selected in
the left panel and summary counts for exceptions found in the analysis process
of the CDM file. Summary counts do not include inactive and excluded items.
From this report, you can click the blue hyperlink counts and review report
details. Export file tab name: Summary

All CDM Line Items
This report contains all formulary line items that have been imported into
Vitalware's system. No analysis was done for this report. When an analysis is
applied, the counts may be different as there are lines on the All CDM Line
Items report that potentially do not fall onto any analysis report. Export file tab
name is All CDM Items.

All Excluded CDM Line Items
This report contains all line items that have been previously excluded and do
not appear in any analysis reports. If an export is needed, the ALL Excluded
CDM Line Items must run separately, then exported. This report is not included
in the All CDM Line Items analysis export document. Export file tab name is All
Excluded Items.
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Bill Unit Variance
This report allows you to compare the bill units from analysis of your
NDC/HCPCS during NDC analysis to the bill units in your CDM file. The report
identifies if bill units in your CDM file do not match the NDC and CPT/HCPCS
combination. The report also identifies if bill units are missing from your CDM
file, but are applicable according to the NDC and CPT/HCPCS combination.

Cost to Charge Analysis
This report calculates the variance amount and percent of variance between the
cost and charge/price fields. The report can be filtered and sorted as needed.

Description Review
This report displays a list of line items and their descriptions that have a valid
NDC code. This report also includes the NDC description as well as the
CPT/HCPCS code and description. Clicking the CPT/HCPCS or the NDC code
opens the Code Detail panel. This report can be used to compare the
CPT/HCPCS and NDC descriptions to the file description for inconsistencies.
Additionally, from the Columns Available option, the NDC data set
information including the Labeler Name, ASP Price, Pkg Size, Bill Units, Bill Pkg,
SD/MD per each, SD/MD per pkg and Route of Administration (ROA) is available
to display within the table. Export file tab name is Description Review.

Invalid NDC Code
This report displays a list of lines items that are not included in Vitalware's
VitalKnowledge database. Review NDC format to ensure labeler and other drug
specific detail is accurate and includes leading zeroes if required. Export file tab
name is Invalid NDC.

NDC APC Payment
This report displays a list of line items that have valid NDC and CPT/HCPCS code
combinations. Additional NDC specific columns will be available for display

98



vitalware

when selected. The ASP Allowable tab amounts are calculated using the ASP
pricing plus 6% times the billable units for the specific NDC and CPT/HCPCS
code combination. The variance and the variance percentage are then
calculated using the charge amount listed in the file and the APC payment
amount. The ASP Price Limit tab is the payment limit amount based on CMS
ASP pricing files and may be the same as the APC payment amount depending
on the Status Indicator assigned to the CPT/HCPCS code. CPT/HCPCS codes with
a Status Indicator N are not included on this report. Clicking on the CPT/HCPCS
code will open the bottom panel to display the APC Info tab. Export file tab
name is NDC APC Payment Exception.

NDC No Longer Manufactured
This report includes all line items with NDC codes that are out of date. It has two
additional columns: NDC Eff Date (the date the NDC was effective) andMfg
End Date (the date the manufacturer ceased manufacturing this NDC). Export
file tab name is NDC No Longer Manufactured.

NDC Pricing Analysis
This report displays a list of line items in the file that have a valid NDC and
CPT/HCPCS code combination in Vitalware’s best practice suggestions. This
report will also display columns for Average Sales Price (ASP), Average
Wholesale Price (AWP), Status Indicator, etc. Additional NDC specific columns
will be available for display when selected. Export is not available for this report.

NDC Self Administered Drugs
This reports displays a list of self-administered drugs. It includes three
additional columns:

l ROA. Includes the Route of Administration data.
l SAD Description. Shows the description of the Self Administered Drug
indicator for items that have a numeric result in the SAD Indicator column.
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l SAD Indicator. Shows the numerical Self Administered Drug indicator
(None, 0, 1, 2, or 3).

NDC to CPT/HCPCS Mismatch
This report displays a list of line items that have a missing or improper
CPT/HCPCS code as related to the NDC code in the CDM file. Clicking on the
CDM charge code, CPT/HCPCS (if present) or the NDC in the Result panel will
open the bottom panel to show Suggested Codes and NDC tabs. These tabs
will display CPT/HCPCS codes that are associated with the NDC. Export file tab
name is NDC HCPCS Mismatch.

Suggested Rev Code Assignment
This report displays a list of line items that are missing a CPT/HCPCS code
associated with the NDC and/or have a CPT/HCPCS combination that do not
match Vitalware's best practice suggestions for revenue code assignment. In the
bottom panel, the Suggested Codes tab list the revenues codes and
CPT/HCPCS that are associated with the NDC. When exported, a separate tab is
generated as Suggested Rev Codes that serves as a companion document.
Export file tab name is Revenue Codes Assigned and Suggested Revenue Codes.

Supplies Analysis Reports

All CDM Line Items
This report contains all line items that have been imported into VitalCDM. No
analysis has been performed on this report. Export file name is All CDM Items.

All Excluded CDM Line Items
This report contains all line items that have been previously excluded and do
not appear in any analysis reports. If an export is needed, the ALL Excluded
CDM Line Itemsmust be run separately and then exported. This report is not
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included in the All CDM Line Items analysis export document. Export file name
is All Excluded Items.

Cost to Charge Analysis
This report calculates the variance amount and percent of variance between the
cost and charge/price fields. The report can be filtered and sorted as needed.

Deleted CPT®/HCPCS Codes
This report displays all items that have been deleted according to the date
entered into the CDM file analysis process. If a replacement code exists, a
column is available for display that will denote one. This column will include a
true/false indicator; a response of true indicates a replacement code will be
displayed in the Suggested Codes tab in the lower portion of the screen when a
CPT/HCPCS code from the report is selected.

Additionally, if Refer to Code(s) exist, a column is available for display that will
denote that these codes are available. This column will include a true/false
indicator; a response of true indicates that Refer to Code(s) are available and
will be displayed in the Suggested Codes tab, appearing in the lower portion of
the screen when a CPT/HCPCS code from the report is selected. Information on
whether the codes already exist in the CDM file will also be displayed. Export file
names are No Replacement CPT-HCPCS, Replaced CPT-HCPCS, and Refer -To
CPTHCPCS.

Invalid CPT/HCPCS Codes
This report displays all line items with CPT/HCPCS codes that are found to be
invalid and unbillable. Export file name is Invalid CPT-HCPCS.

Invalid Revenue Codes
This report displays all line items with revenue code that are found to be invalid
and unbillable. Export file name is Invalid Revenue Codes.
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Suggested HCPCS Code Assignment
This report compares supply items in your file to a referential supply data set,
and displays a match certainty to clearly identify items that are confidently
matched to referential data. It also displays suggested HCPCS codes for supplies
at all levels of matching. Users will benefit from working highest accuracy
matches first.

We use the following ranges for determining certainty of a match:

l Uncertain: 15-70% match
l Fairly certain: 70%-90% match
l Certain: 90-99% match
l Exact match: 100% match

Note: We use multiple fields and some comparative algorithm to try to
match CDM items to the referential data. Matching text in this manner is
not an exact science, and as such we expect some variability.

Suggested Rev Code Assignment
This report shows possible revenue code mismatches in comparison to
assigned HCPCS.

History Tracking in VitalCDM
Within VitalCDM, you can view either a Summary History Report or a Detailed
History Report. The Summary History Report displays the current version of
the records in comparison to the last known version whereas the Detailed
History Report shows each version of the record within the specified time
frame.
Accessing the History Reports

When in VitalCDM, select the History drop-down in the top left corner and open
either the Summary Report or the Detail Report. The Detail History Report for
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a record is also available in the Item Change Detail tab of the lower panel.

Navigating the History Reports

After selecting the preferred Entity/CDM you can filter from All Changes to a
particular change method (Request,Manual, or Import) or from All Change
Types to either Adds, Changes, or Deactivations. Additionally, you can filter to
a specified time frame for auditing and reporting purposes.

The Basic and Advanced Filters allow you to search the CDM data in the grid.
The Basic Filters allow for a single search whereas the Advanced Filters allow
for more than one entry of criteria to be entered.

Basic Filters:
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Advanced Filters:

Viewing the History Results

Within the results grid, you can see the source and type of change as well as the
specific fields impacted based on the pink shading - new adds would display as
a pink row. You can hover over any of the highlighted cells and view what the
original value was.

Additional fields used for auditing: Who made the changes and when (Changed
By, Change Date) Requestor, Notes, etc are also available in the far right of the
grid.
Customize and Save Views

When hovering over any column header a dropdown arrow will appear allowing
you to sort by that field, adjust the columns that are currently displaying, or
access Columns Not Loaded.
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After adding or removing columns you can customize your view by dragging
and dropping the columns into your preferred order and saving that view.

Note: When saving your view, it will also hold the dates in the left panel
which may need to be adjusted during your next use or prior to using
scheduled exports.

Exporting the History Reports

You have the option to export this report into an Excel Document. Click on
Export in the upper left-hand corner of the results panel and select Export All
Items. You will receive an email from vw-support@healthcatalyst.com when
your export is ready for download.
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For assistance accessing the History Reports, please contact your Client Success
Manager at vw-cs@healthcatalyst.com.
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Suggested Report Maintenance Schedule
Yearly Monthly Quarterly

l Pricing Analysis

l SAF Peer Data

Analysis

l Deleted NDC

l NDC Analysis

l Suggested Rev Code

Assignment

l Description Review

l NDC APC Payment

l Invalid NDC

l Pricing Analysis

l NDC to HCPCS Mismatch

l Medicare Code Options

l Reimbursable Drugs

l APC Payment

l FAC Fee Schedule Payment

l PRO Fee Schedule Payment

l Invalid Modifiers

l Duplicate CPT/HCPCS

l Invalid CPT/HCPCS Codes

l Deleted Codes

l Revised Description

l Status Indicator and / or Payment

Change

l Missing Primary / Add-On

Relationships

l Device Codes

l Device Relationships

l Invalid Revenue Codes

l Questionable Revenue Codes

l Reimbursable Items / Services

l Not Billable to Medicare Payer (SI

M)

l Not Recognized by Medicare (SI E)

l Not Recognized by OPPS (SI B)

Manage Search Fields
Sometimes a CDM file has a large number of fields to select from via the Select
a CDM Field to Search drop down menu. To customize the order of this list
and move frequently used fields to the top, selectManage Search Fields.
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A window enables you to hide fields from the filter list on the box under the
Hidden column.

To rearrange fields, drag and drop the field to the location in the field list. Once
your changes are made, click Save.
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User Interface Icons
In the upper right corner of the report interface, icons are available to allow
edits and additional options for each line item. Clicking any of the icons will
open a panel on the right side of the report interface.

Detail Tab

Click this icon to open the Detail tab. Notes and attachments can also be
added here.

Notes: You can add notes for each line item in the CDM file. Selecting a line
item from the results table, the right side of the screen includes a section titled
Notes. Select the add icon to enter a note. All notes are user date/time
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stamped. Notes can also be included in Change History by checking the box
next to Include in Change History.

You can edit or delete your own notes, but not the notes of other users.

Edit Tab

Selecting this icon opens the Edit tab.

Note: Users assigned to the role of CDM Editor will see this icon. Users
with Standard Access will not see this icon.

The Edit tab is where you view and edit line item details.

If you are a member of the CDM Editor role, you can make updates to line
items by clicking in the cell in the Edit Panel, making the updates, and clicking
Save.
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Hovering over a blue question mark will show a tooltip.

Cart Tab

Selecting this icon opens the Cart tab.

The Cart tab is where you add items to your Cart by selecting items from one
or more reports and then right-clicking the item and selecting Add Items to
Cart.

The Cart is essentially a storage area where you can store items for later
purchase. See theWorkflow chapter of this user guide for more details on
adding items from the Cart to a Request form.

Icons/Flags
Depending upon the details saved in relation to individual line items, the icons
below may or may not be visible within the Report interface in the flags
column.

Integration is pending

Item has been deactivated

Item contains one or more notes
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Item contains one or more attachments

Item has an active request pending

Item has been excluded from the report that is being viewed

Reconciliation data is pending

Click the View Item Detail button. The Detail tab will open to the right of
the report interface.

Information related to the excluded items can be viewed in the Code Detail
pane by clicking on the blue underlined codes.
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Information related to requests can be viewed in the Requests tab.

Line Items - Additional Functionality
In VitalCDM, you can access additional functionality by right-clicking a line item.

Options for Entities Not Using Workflow include:

l Change Items Manually (Edit Panel)
l Add items Manually (Edit Panel)
l Deactivate Items
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l Schedule Items for Deletion
l Exclude Items from Current Report
l Exclude Items from All Reports

Options for Entities Using Workflow include:

l Change items via New Request
l Change items via Existing Request
l Add items via New Request
l Add items via Existing Request

Deactivating Items

1. Right-click the line item in the report table to deactivate.

2. Click Deactivate Item.

3. Click OK to continue.

Copying an Item as a New Item
You can copy a single line item to the same or different department/cost center
of the CDM file.
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1. Right-click the line item to be copied within the report table.

2. Hover over Add item and selectManually (Edit Panel).

3. Enter the number of items to create and if the item key/CDM number
should be copied.

4. Click OK after you determine the number of items to create.

5. A pop-up window will open allowing you to modify or add information for
the new line item. Mandatory fields are in red.

6. Information for each field is available by hovering over the blue question
mark icon.

7. A key code field will be required and validated to ensure NO duplicate key
code is entered.

8. After your information has been entered, click Save to add this new line
item to the charge master.

Assigning Items to Cost Centers
For Cost Center based files, you can add items to one or multiple cost centers.

1. Right-click on an item and select Cost Center Multi (#) Assign Item. The
number will reflect the number of items to assign to the cost center.

2. In theManaging Cost Centers window, select one or multiple cost centers
where the item should be assigned.

3. Click Apply Cost Center to save.

Scheduling Items for Deletion
If you are a member of the of CDM Admin group, you can delete a line item
from the CDM. Deleting a line item is a scheduled process that runs at 2:00 AM
Pacific Daylight Time (PDT) the following day.

1. Highlight the items you want to delete, right-click and select Schedule Item
for Deletion.
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2. A Schedule Delete of Item window appears with a confirmation. Enter the
designated word and click Yes to confirm. The item will show a icon to
indicate the pending deletion.

3. You can undelete the item before the deletion process by right-clicking the
item and selecting Unschedule 1 Item for Deletion.

Excluding Items from Analysis Reports
If you have permissions to exclude items from analysis reports, right-click each
item to exclude from the current report or all reports. This process removes the
item from the report but will not impact the Analysis Summary until the file
has been analyzed again.

1. Highlight the items for exclusion and select the option to Exclude Item(s)
from Current Report or Exclude item(s) from All Reports.

2. Click OK.
l The item will be removed from the reports. This change will not be
reflected in the analysis summary until the file has been analyzed
again.

l You can view excluded items by using the active items filter in the
search panel.
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Chapter 10: Managing Customized Workflow
Processes
Workflow processes can be created, managed and updated in VitalCDM.
Establishing defined workflow processes helps to ensure additions, changes,
and deactivations to the CDM file are managed with accuracy.

You can download a standard chargemaster file as a reference when you are
adding or changing items in your chargemaster. To download this file, go to
the Vitalware Dashboard and click Standard Chargemaster.

Chapter 10: Managing Customized Workflow
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Requesting Modifications to Existing Line Items
1. Select Products > VitalCDM.

2. The left panel is the Search tab with filter and search options. Once criteria
have been defined, click Search. The report table is to the right of the
Search panel.

3. The Search panel can be minimized by clicking the arrow located in the
center of the dividing line between the Search panel and the report table.

4. Right-click the line item you want to add to a new request.

5. Hover over Change Item and click Via New Request.

6. Use the Routemenu to select the appropriate request route. You only
have access to the routes that have been assigned to you. This is a required
field.

7. Request Title: Some organizations have specific naming conventions for
request titles. Hovering over the blue question mark will allow you to view
more details. This is a required field.
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8. A new tab is visible showing the line item. You can continue working on the
new request or you can click the CDM tab to continue reviewing the report
table.

9. Optional: In the Request Detail tab, select a future effective date by using
the Proposed Effective Date field. If no selection is made, the approved
date the request was made is the effective date. Click Save to save your
changes.
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10. To continue processing the request, select the line item within the
Requests tab. Selecting the line item will open the Edit/Detail panel on the
right hand side.

Mid-Request Export/Import
You can export a request that is out of the Draft state, make edits using
Microsoft Excel, and import those edits back into the request.

To use the mid-request export/import, do the following:

1. On the Requests tab, double-click the request you want to edit. The request
must be out of the Draft state.

2. Click the Printer icon, and then select Export Items for Import.

3. You will receive an email with a link to the exported Excel file. Click the link
to download the file.

4. Open the file in Microsoft Excel, and edit the items on the Request Items
sheet.

Note: Do not alter the order of the columns in the spreadsheet.
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5. After you have edited the items, select File > Save As.

6. For the file format, select CSV (Comma delimited) (*.csv).
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7. In the request, click the Import .csv File button.

8. On theMid-Request Item Import window, click the Browse button. Select
your .csv file and click Open.

9. Click Upload.

10. Your changes will appear the next time you open the request.

Requesting New Additions to the Chargemaster

Creating a New Item Request

1. Select Products > VitalCDM.

2. Click Requests to open the request table.

3. Select Action and click New Request.

4. In the Creating New Request window, click Route and select the
appropriate route.

5. Enter a title for the request in the Form Title field. Organization-specific
details are available when hovering over the blue question mark.
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6. Click Submit. A new tab opens for the request. Data will not be populated
in the table. To add new items to the request, click the blue plus icon to
manually add new items.

7. All mandatory fields must be populated with data before you click Save.

Tip: You can add up to 50 new items to a request form.

Requesting Additions From Report Results
When you right-click an item in the CDM tab, you can create a request for a new
item that is a copy of an existing item.

1. The left panel is the Search tab with filter and search options. Once your
criteria have been defined, click Search. The report table is visible to the
right of the search panel. The search panel can be minimized by clicking the
arrow in the center of the dividing line between the search panel and the
report table.

2. Right-click on the line item within the report table to be copied.

3. Select Add 1 item > Via New Request.

4. Select whether you want to copy the item key and CDM number fields.

5. Select the Route (required field). You can only view the routes you have
permissions to view.

6. Enter the form title.

7. Enter the number of new line items you want to create with this request.
You can create multiple request line items with the same values.
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8. Click Submit.

9. Optional: On the Request Detail tab, you can select a future proposed
effective date by clicking the Proposed Effective Date field. If a date
selection is not made, the date the request was approved is the effective
date.

10. You can continue working on the new request or click the CDM tab to
continue reviewing the report table.
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Requesting Deactivation of Existing Line Items
1. Select Products > VitalCDM.

2. The left panel shows the Search tab with filter and search options. Once
criteria have been defined, click Search. The report table is visible to the
right of the search panel. The search panel can be minimized by clicking the
arrow in the center of the dividing line between the search panel and the
report table.

3. Right-click the line item you want to request deactivation on.

4. Hover over Change Item and click Via New Request.

5. Click Route to select the appropriate request route. You will only have
access to view the routes you have permissions to view.

6. Enter the Request Title. Optional: Select a proposed future effective date
using the Proposed Effective Date field. If a date selection is made, the
date the request is approved is the effective date.

7. To continue processing the request, select the line item within the new
Work Queue tab. Selecting the line item will open the Edit/Detail panel on
the right side. Make the necessary edits prior to marking the item for
deactivation.

8. Right-click and selectMark Item for Deactivation. Comments or
attachments can be added to the request.

9. On the Request panel, click Action and click Submit Request.

Request Tab
The Request tab is where you can view and access requests to perform
workflow steps. This tab includes a Request Search panel on the left, a
Request panel in the center, and an Edit panel to the right.

The Request Search panel is where you can define search criteria and view the
results in the request table.
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1. Select Products > VitalCDM.

2. Click the Requests tab to open the Request table.

Search Panel
The Search panel opens on the left and lists the following three filters:
Criteria

1. Select an Entity.

2. Select a Group if applicable. If you have multiple CDM files
grouped together, you can use this to view requests for all
grouped files at once. If grouped view is selected, you will see an
option to view all CDM files in the group or you can restrict the
CDMs in the group to show only those you want to view.

3. Select the CDM. This option is not visible if Group is selected.

4. By default, requests in Draft, Hold, Return to Requestor, and
Submitted states are displayed. Click the X next to a state in the
search box to remove it. To add additional states, select the drop
down menu in the field and select additional states. Additional
selections will be visible in the search field.
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5. Select a Route if you want to limit search results to specific
routes. If the route is left blank, all routes assigned to you will be
the default output.

6. By default, active requests are displayed. You can also view
archived or inactive requests.
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7. The display duration default is Display Duration in Days. This
default can be modified. Select the drop down arrow to select
days, hours, orminutes.

Date Search

To search by date, click the drop-down arrow on the Created field and
select Created, Approved, Denied, Effective Date, or Finalized
(Approved & Denied).

To activate this filter, select the From and To dates using the calendar
widget, or you can manually enter the date using the following format:
MM/DD/YYYY.
Search Text

The Search Text feature is how you search requests using either Basic
or Advanced filters.
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Basic Filters

Enables search using any of the Request Manager fields.

1. Select a Field to Search: Click the drop-down arrow and select a
field filter results.

Options include:

l Draft Duration
l Finalized By
l Hold Duration
l Request ID
l Request Name

l Requestor
l Step Duration
l Total Duration
l Work Queue

2. Select Operator: After you select a field to search, click the drop
down arrow within the field and you can select the applicable
operators.

3. Enter Search Criteria: Enter your search criteria. Once filters are
set, click Search to populate the results in the Request table.

Advanced Filters

Enables you to apply multiple filters to search in both the Request
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Manager Fields and CDM Fields specific to the request route.

1. Click Add Filter and select either Request Manager Fields or
CDM Fields from the menu.

2. Select a Field to search from the Filters dialog.

3. Select an Operator.

4. Enter your Search Criteria.

5. Enter your search criteria and click Add Filter.

6. The search criteria results can be viewed in the left panel.
Continue to select Add Filter and input fields until all criteria are
added.

7. Once you have added your criteria, click Search at the bottom of
the left panel.
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You can remove filter criteria by selecting the specific criteria you want
to remove, and then clicking Remove Selected Filter(s). Click Search
again and the results will be updated in the table.

Customizing the Request Table
Sorting Columns in Ascending or Descending Order

l To sort a column in ascending order, click the column header once.
l To sort a column in descending order, click the column a second time.
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Adding Columns

Hover over a column header arrow and click Column, then select the
columns you want to add to the view.

Reordering Columns

You can reposition a column by dragging it to the new location. Arrows between
columns indicate where you can drop a column.

Request Table Options
Additional options in the Request interface are located in the upper left corner
above the results.

Action
Action options vary and are based on the current state of the request and your
specific user settings and permissions. Action options include the following:

l Submit: This option will initiate the request and move it to the stage within
the work queue.

132



vitalware

l Move to ‘X’: This option is for requests in a submitted state and will move
the request forward to the next work queue. If you are a member of the
CDM Adminrole, you can move requests to future work queues.

l Approve Request: Approve Request is how you approve request updates
to be made to the CDM file listed in the request. If any fields are missing,
you will be alerted with an error message indicating missing key fields are
required. Email notification will be sent to the requestor notifying them the
request has been approved.

l Deny Request: Selecting this option will end the process for the selected
request and the items within it. Requested edits will not be made to the
CDM. Email notification is sent to the requestor to notify them the request
has been denied.

l Return to Requestor: Selecting this option will move the request back to
the original requestor. The requestor can then continue to provide edit
requests or add comments/attachments and submit the request again.

l Put Request on Hold: Selecting this option will remove the request from
the active Submitted state to a Hold state. All request history is retained
and the request can be resumed at a later time.

l Resume Request Processing: Selecting this option will move a request
from a Hold state to a Submitted state and will allow for the request to
continue through the work queue process.

l New Request: Intiates a request to add a new item to the CDM file.

Change View
You can toggle between a Simple or Detailed view depending on the level of
detail needed. Simple View is the default.

l Simple View: Each request is visible in one row and allows you to view
general details about the request, including request title, requestor,
current work queue and state, and duration information.
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l Detailed View: This view is essentially the simple view plus details for each
line item included within the request.

The Total Duration column displays a running total of the time the
request has been in all queues.

The Queue Duration column displays how long the request spent in each
individual queue. In the example below, the request was in the Draft
queue for 0.20 days, the Facility CFO queue for 66.27 days, the SME
Approver queue for 1.45 days, and the CDM Approver queue for 35.93
days.

l In the upper right corner of the request table you can choose to Expand
All or Collapse All.

Export
Export is where you can export request table results.

1. Click Export.

2. Choose the file format type you want to export to. *.csv (common
separated value) is the default file format type. To select a different file
format, click the space to the left of the format type.

3. Select Click to Export to export. You will receive an email with a link to the
exported file shortly after you export. When you receive a request
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notification email, you will see the following line just under the request
title:

When you click this link, you will receive a second email with the request
export attached as an Excel file. This means that if you have added a non-
Vitalware user's email address as a notification recipient, that user will be
able to access the Excel file as well. Alternatively, you can forward the email
with the Excel file to any non-Vitalware user who may need it.

Note: Due to Microsoft Excel limitations, exports with more than
one million line items will be truncated. You will receive a warning if
your export will exceed this limit, so that you can use filters to
reduce the size of your export.

Right-Click Request Options
Right-click on an item to select additional request options. Available options
vary, depending on the current state of the selected request and your user
account permissions.

l Submit and Move ...: Right-clicking on a request currently in the Draft
state enables you to submit a request and move it to another queue. If you
do not have permission to skip queues, the next queue will be selected
automatically. Once selected, a verification pop up window will prompt you
to add additional email addresses to send notifications that are sent when
the request is submitted. Email notifications are sent to the person(s)
assigned to the next work queue.

l Delete Request: Available only for a request currently in the Draft state.
When you select Delete Request: a pop-up window will prompt you to
confirm the deletion.
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l Move to …: By right-clicking on a request currently in the Submitted stage,
you can move the request forward to the next work queue. An email
notification will be sent to the people assigned to that work queue.

l Return To …: If the request is beyond the first work queue in the route,
you can return the request to any of the previous stages. Hovering over
Return To will open the available work queues for the request to return to.

l Return to Requestor: If the selected request is in a Submitted state, you
can return the request to the original requestor and an email notification
will be sent.

l Approve Request: Selecting Approve Request will enable updates to a
CDM file as listed in the selected request. If any required key fields are
missing, you will get an alert with an error message indicating the missing
key fields. An email notification will be sent to the original requestor when
this action is completed.

l Deny Request: Selecting this option will end the request process for the
selected request and items contained within it. Requested edits will not be
made to the chargemaster. An email notification will be sent to the original
requestor when this action has finished.

l Put Request on Hold: Selecting this option will remove the request from
the active Submitted state to a Hold state. All request history is saved and
the request can be resumed at a later time. An email notification will be
sent to the original requestor when this action has finished.

l Archive Request: Requests that have been approved or denied can be
archived. Use of the Archive state will prevent searching for and
discovering the request that has Approved or Denied filter options set
within the search panel.

l Resume Request Processing: Requests that have been placed on hold
must resume request processing before the request can be moved or
finalized.
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l Print Request PDF: Enables you to view, save or print a request in Adobe
Acrobat PDF file format. Exported information includes Request Details,
Route and change history.

l Export Request: Opens the export request in Excel and includes the
request detail, change history and field information.

Note: When you double-click an item, the specified request will open and
show the request form.

Request Forms
In the request table, double-click a request to open the request form.

Notify Others Option
You can use the Notify Others button to select people to receive notifications
of an action.

You can either manually enter the email addresses or select the email
addresses from a list of existing email addresses. Select the Persist option to
ensure notifications will be sent to these addresses for all future changes.
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Change History
To activate the change history option, you must select an item within the
request form. Click Change History and a new tab will be visible that highlights
the changes and includes the date of change and the user who made the
change.

Import Options
The import options allow you to import additions or changes using a template
.csv (comma separated value) file.

l Adds are verified to determine if the items do not already exist to prevent
duplicates.

l Changes on existing items are located and updated.

Note: A maximum of 30,000 items can be imported.

Below are the steps to import adds or changes:
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1. Open a new request by selecting the Requests tab and selecting Action >
New Request.

2. Select the option to Import for Add or Import for Change.

3. On the Request Item Add/Change Import dialog, click Generate
Template. The template .csv file will be downloaded.

4. Click OK on the message stating that you must not change or remove the
columns in the first row.

5. Enter your information in the downloaded .csv file and save it.

Note: If you need to change a field to be blank, enter (BLANK) (with
parentheses) for that field on the import file.

6. Click the Browse button and select your file.

7. A message will inform you the import process started. You will be notified
by email after the process has completed.

Plus Icon
This option is where you can manually add new line items to a request.
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l After you make a selection, a pop up window, New Request Line Item(s)
appears and is where you enter the information.

l You can add up to 50 new items to a request form. If more than 50
additions, an error message will notify you that only 50 items are allowed.

l If any of required fields are empty, when you click Save you will see a pop
up message indicating you have Errors/Warnings. All errors must be
resolved before you can save the additional line item.

Printer Icon
Print Request PDF: Allows you to view, save or print the selected request in
Adobe Acrobat PDF file format. The information will include request details and
route and change history.

Export Request: Opens the request in the export file format and shows
request details, change history, line item comments and request field
information.

View Cart
View cart is where you can view items that have been previously added to your
cart from Reports.

Proposed Effective Date Greater than One Year

l You will get a warning message if the proposed effective date on a new
request is greater than 90 days from the current day.
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l You cannot select a date greater than a year from the date picker:

Suggest Edits within Request Form
Suggest Edits are made in the request form for specific fields in the setup
process.

1. From the Request panel, double-click the request to be edited. You can
also access a request in Reports when adding or creating a request.

2. Select the line item you want to edit by clicking anywhere within the item
row.

3. You can update any field open for editing via the right panel of the form
within the Edit tab.

4. Click Save after all line item edits are made. Updated items are visible and
highlighted in pink in the modified cell(s).

5. To view the original values, you can add a column to the request form by
selecting the down arrow on any column header and selecting the field
with (orig) next to it.
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6. Select and edit line items as needed.

Multi-Edit
Multi-edit enables you to apply the same edits across multiple line items.

1. Select all the line items you want to edit.

2. In the Edit tab, selectMulti-Edit Selected Items and a form appears in the
center of the screen.

3. Edit the line items you want to apply to all of the selected line items.

4. Click Save.
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l Updated items are highlighted in pink within the modified cell(s).
l To view the item's original value, you can add a column to the request
form by clicking the down arrow on any column header and select the
field with an (orig) next to it.

Cost Center Assignment
For cost center based files, you can request items are added to additional cost
centers.
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1. Select the item or items you want to edit.

2. In the Edit panel, click Cost Centers to open the pane.

3. ClickManage Cost Center(s). You can either double click the cost centers
which the item should be assigned to, or right-click to select multiple cost
centers and click Add (#) cost centers to the selected CDM line.

4. Click Save to return to the request form. Items will be available for use in
the cost centers once the request has been approved.

Assigning a Cost Center to Multiple Items in a Request

Multiple line items can be selected for cost center assignment additions at once.

1. Click theManage Cost Center(s) button to open a list of available cost
centers.

2. Selecting to add a cost center will add it to any of the selected lines where
that particular cost center was not previously applied.

Request Form Line Item Options
If you right-click any of the line items you can view additional options for
managing requests.

l Copy item: Make copies of the line item in a request.
l Mark Item(s) for Deactivation: Selecting this option will mark the item in
the Request form to be deactivated. Upon request approval, the item is
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switched from an active line item to an inactive line item within the CDM
file.

l Reactivate item(s): Reactivates items that are marked for deactivation or
are deactivated. Once the request is approved, the item is set as an active
line item in the CDM file.

l Remove item(s): Removes line items in a request with multiple line items.
Remaining items will be processed via the work queue.

l Split item(s) into New Request: Splitting items into a new request will
move the selected items from the current request form to a separate
request form submitted via any route you have access to. Requests can be
split multiple times.

A new request will open a new tab with full functionality to return to a
previous queue or move forward in the queue.

Items can be approved or denied in a new request.
l View Change History: When you click Change History, a new tab opens
highlighting changes, including the date stamp and the user who made the
change.

Request Notes
Request notes can be added to request forms and specific request items.

Double click the item and the Edit tab opens so you can add notes to a specific
line item.

There are two possible locations to enter a note for a line item:

1. In the Item Detail section, scroll to the bottom to view the note box. You
can enter notes here, and the notes will be added to the line item after you
click Save.
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2. In the Line Item Notes section, click the + icon. Clicking Add opens a note.
You can enter notes within this box, and they will be added to the line item
when you click Save in this section.

l All saved notes are visible in the Line item Notes section of the Edit
tab, and are saved with the date, time and user name.

l You can edit or delete notes you created; however, you cannot edit
notes saved by other users.

l A note icon is added to the flag column for any line items that have
Line Item Notes.

l When entering notes, you will see a check box next to Attach Note on
Approve. Selecting this option will attach the note to the line item
when the request has been approved and is added or updated in the
CDM file.

Adding Notes to the Request Form

1. Click on the Detail tab.

2. Click on the + icon to expand the Line Item Notes section of the panel.

3. Click Add and enter a note using the text field. Click Save when finished.

4. New notes appear in the Line Item Notes section of the Detail panel and
are saved with the date, time and user name. You can edit or delete any
notes that you have created. Changes cannot be made for notes saved by
other users.

Note: Form notes cannot be added to requests in a hold, archived,
approved, or denied state.
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Request Attachments
Upon selecting line items in a request form, the Edit and Detail panel is visible
on the right side of the screen.

1. To add file attachments to a specific line item, click the Edit tab.

2. Click the + icon to expand the Line Item File Attachments section of the
panel.

3. Click the upload icon. Required fields are Name and File and are in red.

4. You can select an existing file by clicking Choose Existing File in the upper
left corner of the Upload window.

5. Enter the name and description for the attachment.

6. Browse for your file by clicking on the icon to the right of the File field.

7. Once the file has been located, click Upload. The new comment is visible in
the Line Item File Attachments section of the Edit panel.

8. Right-click the file attachment to download, detach or attach the file to
the line item upon item request approval. These actions can be completed
by any user.

Adding File Attachments to a Request Form

1. Click on the Detail tab.

2. Click on the + icon to expand the Line Item File Attachments section of
the panel.

3. Click the Upload icon. The upload window will show the required fields,
Name and File, which are in red.

4. You can select an existing file by clicking Choose Existing File in the upper
left corner of the Upload window.

5. Enter the name and description for the attachment.

6. Browse for the file you saved by clicking the screen icon to the right of the
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File field.

7. Locate your file, and then click Upload.

Note: Form comments cannot be added to requests on hold, archived,
approved, or denied state.
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Chapter 11: Understanding Additional CDM
File Options
Additional file options are available to help assist in setting up your CDM
files. Additional file options are not available to all CDM customers. Contact
your Vitalware account manager to determine if the additional file options
could be of benefit to your organization.

User Restriction by CDM File
Entities with multiple CDM files can limit users to view only specified CDM
files. By default, CDM users will have access to view all CDM files at an entity.
If you need to restrict user views, please contact your Vitalware account
manager to apply the restrictions.

CDM Access

Note: Only Administrator users are able to change a user's access
level.

VitalCDM has a role-based functionality that allows you to manage individual
users' access within the product.

Chapter 11: Understanding Additional CDM
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To change a user's access, do the following:

1. Select the drop-down list beside your user name, and then selectManage
Entity.

2. Select the User Search Tools tab and find the user you want to manage.

3. Click theModule Manager option at the bottom of the screen.
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4. Right-click VitalCDM and hover over Change Access Role to select from
the available options.

The following access levels are available:

l Standard Access. Will be assigned by default when giving the user access
to this product. This allows a user to access the VitalCDM tool and to
search, run reports, and export from the system, but cannot make any
edits. This role, in combination with the request standard access role, can
create requests as well.

l CDM Editor. Gives the user edit capability to make manual changes directly
to the CDM grid via the right panel. An edit icon displays in the upper right
corner of the grid to open the edit tab in the right panel. This user can also
approve and deny requests at any queue, and view hidden form fields by
clicking Show All.

l CDM Administrator. Allows the user the same permissions as the CDM
Editor, and also allows access to the Toolsmenu and any features housed
in the Tools menu (Workflow Settings, Analysis Details, Manage
Departments, Manage Deletion Queue, Import Log and Exclusion Rules).
Also allows the user to edit Read Only fields and save an item without
populating a required field (unless the field is part of the record identifier).
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Request Access
Housed under the VitalCDM product is another role-based function labeled
Requests. The different roles will define how you are able to view and manage
requests within the CDM product.

l Standard Access. This access role allows the user to create requests in
VitalCDM Workflow based on existing items or to start brand new item
requests. They only see their own requests in the Requests tab by default.

l Notification Only. Can be assigned for a user within the facility that may
need to be notified of requests being submitted to their assigned queues;
however, they will not be able to participate in the request itself in
VitalCDM. This user will be notified via email any time a request is sent to
their queue.

l Request Editor. A Request Editor can create, approve, or deny requests at
any queue, and edit a Read Only field in a request form.

Note: Enabling theWorkflow Settingsmodule allows the user to
modify Workflow routes and assign users to Workflow queues.

Grouped CDM Files
CDM files can be grouped together so that you can view multiple CDM files in
one screen. This is helpful for health systems who want to view CDM files from
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multiple entities in a single view. Grouping requires the identification and
mapping of like fields. If you are interested in this feature please contact your
Vitalware account manager for assistance.

Parse Link Fields
Some CDM files have fields that are used to list related CDM line items. As an
example, some CDM files include a column listing all related "explosion" codes
that are related to the CDM item. These fields can be identified as a Parse Link
field and will allow you to view the "explosion" CDM items in the lower panel
when you click the related item. This view allows for simplified identification of
linked/related CDM items. If you are interested in this feature please contact
your Vitalware account manager.

Crosswalks
Crosswalk functionality allows you to designate a source file to pull data from
and merge specific data into CDM line items. This enables adding data from
disparate systems that were normally inaccessible.

In the example below, entering the GL Code automatically populates the legend
data from the crosswalk.

153



vitalware

154



Appendix A: Data Set Explanation

Name Setting Content Detail Availability

MedPAR

Used to set DRGgrouping

andpricing

-Rate Setting

-Medicare

Inpatient

Contains :

l ICD-9 Diagnosis codes

l ICD-9 Procedure codes

l DRGcodes

l Hospital MPN

Does not have:

l RevenueCode Line ItemDetail

l Physician Detail

l Hospital NPI

Based on fiscal year

October -September

Published each August

for previous fiscal year

Outpatient Prospective

Payment System (OPPS)

Used to set APCpricing

-Rate Setting

Medicare

Outpatient

Contains :

l Select Hospital Data

l Diagnosis codes

l Revenue code line itemdetail

l Line itemcost data

l APCcodes and Payment Info

l Hospital MPN

Does not have:

l Physician Detail

l Hospital NPI

Based on calendar year

Published twice a year:

February andAugust

Appendix A: Data Set Explanation
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Inpatient Standard

Analytical File(SAF)

100% of

Medicare

inpatient claims

Research

l Diagnosis (ICD-9 Diagnosis)

l ICD-9 ProcedureCode

l MS-DRG

l Dates of Service

l Reimbursement Amount

l Hospital Provider Number

l Beneficiary Demographic

Information

l RevenueCenter Line Item

Detail

l ConditionCodes

l OccurrenceCodes

l ValueCodes

l Hospital MPN

l Hospital NPI

l Some Physician Data

Published each

November for previous

fiscal year
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Outpatient Standard

Analytical File (SAF)

Research

100% of

Medicare

outpatient

claims

l Diagnosis (ICD-9 Diagnosis)

l CPT/HCPCSCodes

l Dates of Service

l Reimbursement Amount

l Outpatient Provider Number,

l Revenue center Line Item

Detail

l Beneficiary Demographic

Information

l ConditionCodes

l OccurrenceCodes

l ValueCodes

l Hospital MPN

l Hospital NPI

l Some Physician Data

Published each

November for previous

calendar year (e.g.

November 2013 data set

to include January 2012 -

December 2012)

Physician/Supplier Part B

Standard Analytical File

(also calledCarrier

Standard Analytical File)

Research

5% ofMedicare

Professional

claims

l Diagnosis and Procedure

l ICD-9 Diagnosis, CPT/HCPCS

Codes

l Dates of Service

l Reimbursement Amounts

l Beneficiary Demographic

Information

l Service Level Detail

l Some Physician Data

l State

l Does not haveClinic Info

Published each

November for previous

calendar year

e.g. November 2013 data

set to include January

2012 - December 2012
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Appendix B: Corporate Standard Auto Push
If your organization uses the Corporate Standard Auto Push function,
changes made to items in the corporate standard file can be pushed to all
other CDM files in the organization.

Corporate Standard Reports
To access reports regarding corporate standard items, do the following:

1. Select the group that includes the Corporate Standard file and the
hospitals associated with it.

2. Leave the default selection of All CDMs Displayed if the entire group is
to be included in the report. Select specific CDM files to display a subset
of the group.

Appendix B: Corporate Standard Auto Push
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3. Select the report you want to view:

l All CDM Line Items: This report will display all CDM items for all
facilities included in the group. A value in the Parent Link ID column
will signify the line item is linked to another file. This column can be
sorted to put all linked items at top by clicking on the column header.
To access the linked items, click on the link included in the Charge
Code field (it will be blue with an underline).

l Corporate Standard Variance Report: This report will display any
line item in a child file that has a managed field when that field does
not match the Corporate Standard information.

l Linked Items Report: This report will display any line item that has
been linked to at least one other line item within the group. To access
the linked items, click on the link included in the Charge Code field (it
will be blue with an underline).

l Unlinked Items Report: This report will display any line item for the
files included in the group that have NOT been linked to at least one
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line item in another file. Once a link has been created using the
designated field, the line item will be removed from this report and
move onto the Linked Items report.

Pushing Changes From the Corporate Standard Vari-
ance Report
You can use the Corporate Standard Variance report to push changes to items
that do not match the Corporate Standard file.

1. From the Corporate Standard Variance report, select the items you want to
push changes to.

2. Right-click and do one of the following:

a. Click Push All Changes to (x) items.

b. Select Push Selected Field Changes to (x) items, select the changes
you want to push, and click Push Changes.

3. Click OK on the confirmation message.

Pushing Changes Using Change Requests
To push changes using a change request, submit a change request as usual for
an item in the Corporate Standard file, and select CS Auto Push in the Request
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Detail tab. Once the request has been approved, the changes will be pushed to
the other CDM files.
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Appendix C: Hospital Price Index (HPI)

Note: This appendix applies only to HPI Admin users.

Hospital Price Index (HPI) is a tool that can assist with hospital price
transparency compliance by analyzing your CDM, creating service packages
and determining your shoppable items, and posting the required
information to the Chargemaster, All Service Items, and Shoppable
Services tabs of your hospital's HPI website.

Adding Items
To add items, in VitalCDM you will have access to an Admin file that
populates the All Service Items and Shoppable Items tabs, and a CDM file
that populates the Chargemaster tab for your HPI site.

To add items for the All Service Items or Shoppable Items tabs, do the
following:

1. Open your Administrator CDM file.

2. Click the View Item Editing Tab button in the upper right corner.

Appendix C: Hospital Price Index (HPI)
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Note: If there is an existing item similar to the one you are creating,
you can right-click the existing item and select Add item >
Manually (Edit Panel). This will copy the existing item's information
into a new item, which you can then edit and save.

3. If an item is selected in the table, its information appears in the editing tab.
Click New Item to enter information in the blank item. If no item is
selected, a blank new item displays in the editing tab.

4. Enter information in the fields as necessary. For the All_Services and
Shoppable fields, select 1 to include the item or 0 if the item should not be
included.
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5. Set an item as Not Performed in order to override the item's price when it
is published to the HPI site. If you set the Not Performed field to 1 and the
item is included in your Shoppable Items tab, then N/A will display as the
price for that item.

6. Click Save.

Editing Items
In VitalCDM, you will have access to an Admin file that populates the All Service
Items and Shoppable Items tabs, and a CDM file that populates the
Chargemaster tab for your HPI site.
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To update items for the All Service Items or Shoppable Items tabs, do the
following:

1. Open your Administrator CDM file.

2. Right-click the items you want to edit and select Change (x) Items >
Manually (Edit Panel).

3. Edit the fields as necessary. For the All Service Items and Shoppable
fields, select 1 to include the item or 0 if the item should not be included.

Note: The Shoppable Items tab can display primary items and the
ancillary items associated with each. Reach out to your Client
Success representative for more information about implementing
this feature.

4. Set an item as Not Performed in order to override the item's price when it
is published to the HPI site. If you set the Not Performed field to 1 and the
item is included in your Shoppable Items tab, then N/A will display as the
price for that item.

5. Click Save.
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Publishing Items to the HPI Site

Note: After you click one of the Publish buttons, your data will start pub-
lishing at the top of the next hour. The process runs every hour, seven
days a week, between 4:00 am and 8:00 pm Pacific time, and it takes
approximately 15 minutes.

To push items to the All Service Items or Shoppable Items tabs, do the
following:

1. Open your Administrator CDM file.

2. Click HPI Publish.

3. Click one of the following:
l Under Publish Shoppable:

Publish to Draft. Publishes your Shoppable tab items to the draft
website so that you can preview it. You will need to log in to this
site with your Vitalware credentials; this site is not viewable by the
public. The draft URL is similar to your public URL, except "hpi2" is
replaced by "hpidraft."

Publish to Public. Publishes your Shoppable tab items to the
public website, where anyone with the URL can view them.
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l Under Publish All Services:

Publish to Draft. Publishes your Service tab items to the draft
website so that you can preview it. You will need to log in to this
site with your Vitalware credentials; this site is not viewable by the
public.

Publish to Public. Publishes your Service tab items to the public
website, where anyone with the URL can view them.

4. You will receive a message that your request has been received. Click OK.
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Note: You can also publish your Shoppable items and your All
Services items from the HPI Admin Manager.

Viewing Items On the Standard Analytical Files
(SAF) Price List
To view items that are included on Medicare's SAF price list, do the following:

1. Open your Administrator CDM file.

2. Click SAF HPI Price List.
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Changing the HPI Site Disclaimers
To change the text that appears in the disclaimers on your HPI site, do the
following:

1. Open your Administrator CDM file.

2. Select Tools > HPI Manager.

3. Select your Entity and your HPI admin file.
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4. Select Actions > Manage Disclaimers for HPI.

5. Enter your separate disclaimers for the three tabs: HPI Chargemaster
Disclaimer, Shoppable Items Disclaimer, and All Service Items
Disclaimer. You can format text, apply list styles, and add links using the
toolbar.

6. Click Save.
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Managing Export Options
You can allow visitors to your HPI site to download the search results on your
All Service Items tab. To set this up, do the following:

1. Go to Tools > HPI Admin Manager, select your HPI admin file, and select
Action >Manage Export for HPI.

2. You have two options for export:
l Enable Exportable File. Allows site visitors to export the results after
searching the All Service Items tab.

l Enable Export All Items. Allows site visitors to export all items
included in your All Service Items tab, even if they haven’t searched.
This export will include both primary and ancillary items.
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Note: The Enable Export All Items option allows site visitors to
export all items on your All Service Items tab. The Enable
Exportable File option allows site visitors to export only their
search results on the All Service Items tab. Previously, to export all
items a site visitor had to enter two asterisks (**) as a search term to
display all items, and then click the blue cloud icon to export results.
This new option gives site visitors a more straightforward Export All
Items button to export all items without searching.

3. When both export options are enabled, an Export All Items button
displays on the All Service Items tab. After a site visitor performs a search,
the Export Results blue cloud button displays at the bottom of the results
table for exporting results. Clicking either button downloads a .json file
with the results.

4. If you are viewing the non-public draft URL, you also have an option to
export a CSV of your draft data.

Note: The CSV export is only for the draft URL.
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Managing HPI Fields
You can control which fields are available on your HPI site. To manage fields, do
the following:

1. Click Tools > HPI Manager.

2. Select the HPI admin file and then select Action > Manage Fields for HPI.

3. TheManage Fields tab displays. To add fields, select Action > Add Fields.
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4. On the Add Fields window, select the fields you want to add, and then click
Add Selected.

5. To remove a field, right-click the field and select Remove Field.... Then click
OK on the confirmation message.
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6. To change the text that will display when visitors to your HPI site hover
over each field, select the field and then enter text in the HPI Hover
Message field.

7. Click Save to save your changes.
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Managing the URL Update Date
You can adjust the Last Updated date that displays on each tab of your HPI
site.

1. Click Tools > HPI Manager.

2. Select the HPI admin file and then select Action >Manage URL Update
Date for HPI.

3. On theManage Update Dates tab, set the date you want to display on
each of your HPI site tabs.
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4. Click Save.

Managing HPI Filters
You can add searchable fields to your HPI site to include information that is not
viewable by people visiting your HPI site.

Example: Someone visiting your site is looking for cisplatin, a
common chemotherapy drug. Your HPI site has chemotherapy
drug as a generic term, but not cisplatin specifically. You can add
a secondary description field to your HPI searchable field for
specific examples, and on your chemotherapy drug item add
cisplatin (as well as others as necessary) in this field. The
secondary description field, containing Cisplatin, will not appear
on your HPI site unless you have included it in your managed fields
to display, but a search for cisplatin will return your
chemotherapy drug item.
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1. Click Tools > HPI Manager.

2. Select the HPI admin file and then click Action > Manage Searchable
Fields for HPI.

3. TheManaging Filters tab displays. To add filters, select Action > Add
Searchable Fields.
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4. On the Add Fields window, select the fields you want to add, and then click
Add Selected.

5. To remove a field, right-click the field and select Remove Filter Field....
Then click OK on the confirmation message.

6. Click Save Filters to save your changes.
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The Reconciliation Feature within VitalCDM is role-based and allows persons
who have been granted the reconcile module the opportunity to review
transactions coming in to VitalCDM from an import of their CDM file. Any
differences from the items within VitalCDM will be flagged and placed in a
hold process until the transaction is either applied or ignored or another
Import file is received.

The following items fall into Reconciliation:

l Additions (from CDM, not housed in VitalCDM)
l Changes (any field in the CDM file that differs from the value in
VitalCDM)

l Reactivations (if inactive in VitalCDM, and the CDM is trying to send the
item as active)

l Inactivations (if active in VitalCDM, and the CDM is trying to send the
item as inactive)

Any item that falls within the above criteria will be marked with a red flag
icon and will display in the CDM tab under All CDM Line Items (exposed to
all users). This red flag is an indicator to warn users that the item has
changes pending. If the item is updated via manual change or a request prior
to application of reconcile, the changes that would have been applied upon
reconcile are nullified. A specific report labeled Import Reconciliation
Report also displays under the CDM tab, but limits the results to only those
items in a state of pending reconciliation.

Appendix D: Reconciliation Reports
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The report displays as seen below and can be filtered just like any other
VitalCDM report. There is also a field labeled Change that displays a value of
Change, Add, Activated, or Inactivated.

Note: If multiple primary file imports come in prior to reconcile being
completed, the newest file is applied and previous changes are ignored.
Merge files will compile with the primary file for reconciliation purposes.

Applying Reconciliation
To accept and apply the updates for an item currently in reconciliation, right-
click the item in the CDM tab table and select Apply Reconciliation Changes
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for 1 item….

You can apply multiple line items at once by highlighting multiple lines. The
number of items impacted will be reflected in the right-click menu.

You can also approve the entire list of CDM line items in the Reconciliation
report at once. This will work for all items (unfiltered) or a filtered subset of
items, and it will display a count of items to reconcile for user validation.

Note: The Apply Reconcile feature may take some time to complete.
Once the process is complete, you will receive an email confirming the
number of items that were reconciled.
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Ignoring Reconciliation
To ignore an item currently in reconciliation, right click the item in the CDM tab
grid and select Ignore Reconciliation Changes for 1 item….

You can ignore multiple line items at once by highlighting multiple lines. The
number of items impacted will be reflected in the right-click menu.
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You can also ignore the entire list of CDM line items in the Reconciliation report
at once. This will work for all items (unfiltered) or a filtered subset of items, and
it will display a count of items to reconcile for user validation.

Viewing the State of Reconciliation
In order to view the current state of an item in the reconciliation report, you can
access the lower panel by clicking on the Charge Code of any item in the grid.
There are two tabs you can review:

l Current CDM Item Detail. This tab displays the line item’s current state in
VitalCDM.
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l Reconcile Changed Fields. This tab shows the ID fields, the CDM
description, and all fields that have changed. The changed fields will show
the new, imported data.

Additions
If an item in the results grid is labeled as an Add, and the item is entirely
highlighted in pink, then the item is new to VitalCDM and will not display a value
in the Current CDM Item Detail tab because there is nothing to reference.

l If applied, the grid will refresh and remove the item from the report. The
red flag will be removed and the item will also be now reflected in VitalCDM
when searching in that CDM file.

l If ignored, the grid will refresh and remove the item from the report. The
item will not be in the CDM tab under any report.
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Changes
If an item in the results grid is labeled as a Change, and the item has random
fields highlighted in pink representing the fields that will have changed a value
based on the incoming CDM file, the item is referencing an existing item in
VitalCDM. To review, click the charge code and the Current CDM Item Detail
tab will display VitalCDM’s current values.

l If applied, the grid will refresh and remove the item from the report. The
red flag will be removed and the item will also be refreshed in VitalCDM
when searching in that CDM file to display the new values.

l If ignored, the grid will refresh and remove the item from the report. The
item will continue to display the values that were already present in
VitalCDM.

Reactivations
If an item in the results grid is labeled as an Activate, and the item is entirely
highlighted in pink, then the item is currently inactive in VitalCDM.

l If applied, the grid will refresh and remove the item from the report. The
red flag will be removed and the item will also update in VitalCDM to be
Active when searching in that CDM file.

l If ignored, the grid will refresh and remove the item from the report. The
item will remain inactive in the CDM tab under any report.

Inactivations
If an item in the results grid is labeled as Inactivate, and the item has the
Delete Flag field highlighted in pink (representing the fields wanting to change
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the status of the item from Active to Inactive), then the item is referencing an
existing item in VitalCDM that is currently Active, and the imported file would
update the item status to Inactive. To review, click the charge code and the
Current CDM Item Detail tab will display VitalCDM’s current values.

l If applied, the grid will refresh and remove the item from the report. The
red flag will be removed and the item will also update in VitalCDM to be
inactive when searching in that CDM file.

l If ignored, the grid will refresh and remove the item from the report. The
item will remain active in the CDM tab under any report.

Note: Any edit (or request approval) of an item in reconciliation will
remove the red flag and ignore ANY fields identified as pending change
via the imported file.

Rolling Back an Import with Reconcile Data
If you roll back a reconciliation import, the following will occur:

l If an item is not in the reconcile import and you make a change to it, then
the rollback will not affect that item's change. Changes applied after
reconcile will remain in place after the rollback for this item.

l If an item is in the reconcile file and the following occurs:

1. The reconcile is applied.

2. The item is further changed manually or via a request.

3. Rollback is initiated.

Then all changes to that item are removed. Any changes to a reconciled
item after you apply the reconcile are lost to the rollback.
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l If an item is in the reconcile import and the following occurs:

1. The item is changed manually or via a request.

2. Then you attempt to apply the reconcile.

3. Then rollback is initiated.

Then the reconcile data is removed from the item during the manual
change/request. This means the connection to the reconcile import is
removed, and the rollback will have no effect on the item that was
changed.

If you need any assistance with user management, please reach out to your
Vitalware Account Manager or to the team at vw-cs@healthcatalyst.com.
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Appendix E: Troubleshooting/Did You Know?

Product Release Schedule
Product enhancements, new features, and bug fixes are released to the live
software environment every other Thursday afternoon.

Note: Due to the upcoming holidays, some releases for the next three
months will be adjusted. Dates in bold font below do not follow the
regular two-week release schedule.

The next two Release Dates are:

l November 30, 2023 (no release on November 23, 2023)
l December 14, 2024

Adding Analysis Fields
As a VitalCDM end-user, you have the capability to add analysis-type fields
without limiting line items by a specific report. Additionally, you can create a
saved view with any fields you may have added.

Adding Fields
When in VitalCDM, select the appropriate entity, the appropriate CDM, and
an analysis.

Appendix E: Troubleshooting/Did You Know?
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Click Search to return the specific analysis data.

Hover over a column header within the grid on the right-hand side of the screen
and click the Black down arrow. You will then hover over Columns. A list of
columns will pop up and you have the option to remove or add any columns by
checking the box next to the column name. The columns selected will be
brought in at the end of grid.

190



vitalware

Creating a Saved View
You have the capability to save custom views that include columns added or
removed from the grid as well as any sorting or filtering criteria applied.

To adjust the column order, select the column header and then drag and drop
the column into your preferred position. The green arrow indicates a successful
drop location.

Now that you have your column headers in the order of your liking, click Save
View in the upper left-hand corner of the grid.

A window will pop up where you will enter a name for this specific view, which is
required. You can select from the following options:

l Save Search Criteria: Selections in the left panel
l Save Column Layout: Column order and sort criteria
l Set as Report Default Column Layout: If a report was being used,
checking this box will make the grid the default when selecting that report

191



vitalware

l Set as Search Default: Will default the grid as your view when entering
VitalCDM

l Make Public: Limited to Admin users. Makes the view accessible to all
CDM users at the organization.

Next, select Save New.

Once you save your view, the name will appear next to the Save View button to
let you know what view you are seeing in the grid with the specific column
layout.

For assistance to add Analysis Fields without limiting line items by selecting a
specific report, or to create a saved view, please contact your Product
Implementation Consultant or Client Success Manager directly, or email vw-
cs@healthcatlayst.com.
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History Tracking in VitalCDM
Within VitalCDM, you can view either a Summary History Report or a Detailed
History Report. The Summary History Report displays the current version of
the records in comparison to the last known version whereas the Detailed
History Report shows each version of the record within the specified time
frame.

Accessing the History Reports
When in VitalCDM, select the History drop-down in the top left corner and open
either the Summary Report or the Detail Report. The Detail History Report for
a record is also available in the Item Change Detail tab of the lower panel.

Navigating the History Reports
After selecting the preferred Entity/CDM you can filter from All Changes to a
particular change method (Request,Manual, or Import) or from All Change
Types to either Adds, Changes, or Deactivations. Additionally, you can filter to
a specified time frame for auditing and reporting purposes.
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The Basic and Advanced Filters allow you to search the CDM data in the grid.
The Basic Filters allow for a single search whereas the Advanced Filters allow
for more than one entry of criteria to be entered.

Basic Filters:

Advanced Filters:

Viewing the History Results
Within the results grid, you can see the source and type of change as well as the
specific fields impacted based on the pink shading - new adds would display as
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a pink row. You can hover over any of the highlighted cells and view what the
original value was.

Additional fields used for auditing: Who made the changes and when (Changed
By, Change Date) Requestor, Notes, etc are also available in the far right of the
grid.

Customize and Save Views
When hovering over any column header a dropdown arrow will appear allowing
you to sort by that field, adjust the columns that are currently displaying, or
access Columns Not Loaded.
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After adding or removing columns you can customize your view by dragging
and dropping the columns into your preferred order and saving that view.

Note: When saving your view, it will also hold the dates in the left panel
which may need to be adjusted during your next use or prior to using
scheduled exports.

Exporting the History Reports
You have the option to export this report into an Excel Document. Click on
Export in the upper left-hand corner of the results panel and select Export All
Items. You will receive an email from vw-support@healthcatalyst.com when
your export is ready for download.
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Troubleshooting a Blank Dashboard
If the Vitalware dashboard appears blank, there are several steps you can take
to resolve the issue. In addition to the following, you may also restart your
computer if you have not done so recently.

Chrome: Clearing Your Browser Cache
If you are using Chrome, clearing your cache and cookies may resolve this issue.
To clear your cache and cookies in Chrome, do the following:

1. Click the vertical ellipsis ⋮ in the top right corner of Chrome.

2. SelectMore tools > Clear browsing data.

3. Select a Time range. To delete all data, choose All time.

4. Select both Cookies and other site data and Cached images and files.

5. Click Clear data.

Microsoft Edge: Restore Settings to Default
If you are using Microsoft Edge, you can try restoring your settings to the
defaults.

1. Click the ellipsis … in the top right corner of Microsoft Edge.

2. Click Settings.
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3. Click Reset Settings.

4. Click Restore settings to their default values.

5. Relaunch Edge.

Hard Refresh May Solve Several Issues
A hard refresh is a way of clearing your browser's cache and forcing it to load
the newest version of a product screen (webpage).

If you still have a blank dashboard, you receive an error such as "Http failure
response..." when attempting to open your product, or you don't see release
updates in your product, you should do a hard reload to clear your browser
cache.

Use the following command for your operating system to perform a hard
reload:

l Windows (Chrome, IE, Edge, Firefox)

Ctrl + Shift + R
l Mac (Chrome, IE, Edge, Firefox)

Command + Shift + R
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Tip: Commands with plus signs (+) indicate you should hold down each
key as you press the additional keys.

Checking VPN
If clearing your cache/cookies and performing a hard refresh do not resolve
your issue, see if you are logged in to the company VPN. If you are, then log out,
or try logging in to the Vitalware site on a device that is not logged in to the
company VPN. If you can log in from an alternate device and the dashboard
appears normal, you may need to reach out to your IT department.
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